Foros | Webinarios | Blogs
 

amplificador backstage cs-16000 ayuda

Seguir
la semana pasada me llego este ampli al taller lo cheque y tenia varias resistencias quemadas y como poseo uno muy parecido es el backstage 12000 saque de ahi muchas de las resistencias que tenia carbonizadas me refiero a los valores, despues me di a la tarea de desoldar todos los transistores y medirlos oviamente tenia 6 transistores en corto y otros abiertos. Cambie todo y conecte encendi y ooo sorpresa que sigue hechando humo(jajajaja), me di a la tarea de volver a desoldar los transistores y resulto que estaba en corto otro transistor de salida y algunas resistencias mas. entonces volvi a reemplazar lo dañado conecte y encendi, todo parecia normal. Entonces apague y conecte y encendi otra vez, entonces me percate de que los relevadores no enclababan, me di a la tarea de checar voltaje y no habia, cambie el circuito de proteccion y nada entonces puentee los relevadores y me percate que en uno habia sonido y en el otro no ni siquiera enciende el led de señal y me encuentro con un voltaje de 3 volts de CD no encuentro la falla si alguien me pudiece dar algun indicio se lo agradecere ya cehque transistores, resistencias y diodos e incluso reemplaze algunos de los transistores de preamplificacion y diodos de los cuales dudaba pero sigo sin nada... cualquier sugerencia se los agradecere


17 Soluciones propuestas

mira te recomiendo para que no estes comprando transistores que sigas estos pasos <crea un circuito de absorción.
<2 focos en paralelo de 200w c/u y se conectan en serie con la red electrica del banco de trabajo.
<antes de colocar transitores checa el B+ y vvcc -<<<<<<<5,50,70,90, etc...
b-/+ 15 de operacionales y sseñal.
suele suceder que si un operacional se daña este manda unas polarizacion ala pre y potencia y te quema todito..------
del canal que te fuciona aislalo del que no trabaja, compara voltajes serciorate de comprar transistores genuinos..
mira brother cheque y cheque y me tope con una resistencia alterada, y la cambie (crei que ahi iva a quedar jajaja), pero nel la ventaja es que por instantes los relevadores entran y obviamente suenan los dos canales. el detalle es que es por momentos y de repente se abren y entra un voltaje en el canal de 1.73 aprox. de los 3volts que eran anteriormente de CD. no creo que mi problema sea en los transistores de potencia por referencia son los 2sc5200y 2sa1943 de toshiba y eh medido todos los transistores de preamplificacion y no encuentro ninguno con fuga. ¿como podre medir fugas en las resistencias ? ¿tendre esa fuga en resistencia, transistor, o diodo ? eh pensado en ir cambiando pieza por pieza a ver si funciona jajajaja... Desde Chiaps Mexico saludos... para mi desesperacion no cuento con osciloscopio.
talvez tu falla es que un condensador de acoplamiento te esta mandando un over load y te abre los rele de proteccion para evitar daños en las bocinas. hay uno en especial que va con una resistencia de 10 homs no recuerdo el numero pero si se que va al final del conector de la salida


--------------
hola colega ya cambiaste el transistor que balancea la corriente entre ambos transistores de salida? y es que me refiero al 2sc3421y., si esta alterado recalienta las salidas hyasta quemarlas o el prot se bloque si esta alterado , al sustitirlo tiene que ser el original por la posicion de la base el sustituto es el 2sd669a. saludos comenta y valora.
pd: los transistortes de salida tienen que ser los originales pues hay mucha pirateriua en el mercado aguas. si te interesa vendo piezas para amplificadores backstage ,peavey , qsc, peavey originales pues cuento con un centro de servicio en campeche.- 019818168568.
mira brother cuando cambie los transistores cambie los transistores de salida y el 3421 tambien incluso cambie resistencias y algunos diodos incluso lo volvi a cambiar pensando en lo que me dices ya resolde placa la lave la puse al sol pensando que era humedad. cambie el integrado de proteccion en fin. Le eh hecho de todo y aun no encuentro nada, e incluso ultimamente eh medido capacitor por capacitor y nada ya me desespere estoy pensando en pedir la placa completa al centro de servicio de backstage. Tendras algun otro tip o sugerencia.

Lo que no entiendo es ¿que es un overload ? aclara mi ignorancia porfavor.

Como tengo el otro ampli que es muy parecido; el unico indicio que tengo es que en la pata 7 del integrado de proteccion, debe de haber 2 volts de CD y en el que esta mal obviamente no hay voltaje me imagino que es el voltaje que se me esta fugando al canal. En la pata 8 del C.I. en las 2 placas de amplificacion ( en la buena y en la mala ) encuentro 3 volts.

Estoy pensando que es algun capacitor ceramico es lo unico que me queda... y acerca de lo de las piezas, gracias a Dios eh encontrado buenas piezas por aqui pero mandame tu mail tal vez me des precio. Tambien me han llegado peavy crown, yamaha. Pero de fuente conmutada y traen problemas en la fuente, en algunos los eh podido hechar andar, pero otros no. si tienen algun manual que me pudieses facilitar te dejo mi mail para lo de las piezas o el manual aqui esta [email protected]
SOLUCIÓN ACEPTADA
Este equipo es muy bueno y lo que piensas es correcto la comprobación de el canal bueno te ayuda a solucionar el problema no existe diagrama de estos amplificadores yo levante el mio dame un correo y te lo envio y lo que tedicen para no dañar los transistores es correcto coloca un foco de 300 o dos de 200 watts, en serie al aparato en diagnostico y no te quema los transistores (cunado brilla mucho es que sigue en corto y lo contrario es que podría estar bien el ampli)
ke tal amigos tengo un amplificador backstage cs 20000 presento una descarga se kemaron resistencias ke ya remplase por el mismo valos y los trancistores de salidas de audio se dañaron todos 2sc5200 2sa1943 ya los intercambien y se calienta mucho la salida hata ke se protege ya cheke y cheke estoy blokeado ya no se ke hacer no tengo diagrama alguien me pude decir algun diagrama paresido yo trabajo en pioneer podemos intercambiar informacion gracias
mira amigo ya probaste el c4321 creo es un divisor de voltaje, checa lo siguiente pon un foco en serie a la alimentacion del amplificador, pero antes quita todos los transistores de potencia y deja los drivers. conectaras su bocina y la entrada de audio entonces lo enciendes y no debe de quemarse nada. el bombillo no debe de encender demasiado. si es asi y no se ilumina demasiado esta bien tu plaka y el problema esta en tus transistores de potencia. realiza y me comentas.
encontraste la solución? a mi me paso lo mismo con el cs800 ya cambie los amplificadores pero no manda señal
chequen los diodos 1N4148 , uno de los dos o ambos deben estar abiertos o cruzado. El diodo esta en la etapa de protección por sobre corriente en serie con un resistor que viene de un transistor. Son los encargados de monitorear el overloap.
Como uno de ellos está averiado el C1237H lo detecta como protección de sobre carga y por eso no entran los relay no les mandara ninguna señal. chequenlo haber que tal....
Alguno de ustedes tiene el diagrama del CS12000? Tengo varias resistencias quemadas que necesito saber su valor.
la verdad es que dificilmente encontraras el diagrama de ese equipo, es mas facil que pidas el valor de los numeros de resistencias que tienes quemadas, yo lo que hice fue abrir otro ampli en buen estado y copiar los valores
Hola a todos!

Yo le saque diagrama a los amplificadores.

Este es mi correo [email protected] cualquier cosa
me escriben y con gusto se lo comparto.
Javier Hernández serias tan amable de pasarme el diagrama
De el amplificador backstage cs16000 de antemano gracias.
compañeros alguien de ustedes me puede dar el valor de la resistencia con num. R14 del amplificador cs16000, esta quemada y no se su valor se los agradecere mucho, esta a un lado de un preamplificador
Mattz

te recomiendo abras la pregunta por tu cuenta

de esa forma tendras mas posibilidades de exito

saludos
OK. Amigo. Mira te comento, tengo hecho los diagramas de los amplificadores SC800 Y SC1200 el SC1600 no he tenido la oportunidad de tenerlo en mi mesa de trabajo.

Hasta donde he analizado los digramas, he visto que no varia mucho entre el SC800 y el Sc1200, solo en algunos valores de las diferentes etapas del amplificador.En general es el mismo circuito con la gran diferencia que solo cambia en el numero de transistores de potencia a la salida. Entonces siguiendo este patron supondo que el SC1600 tiene el mismo circuito que sus precedentes.

Me pides el valor de la resistencia R114, ahorita solo tengo a la mano el valor para el SC800, ya que este diagrama lo tengo en mi telefono, el otro archivo lo tengo en mi conputadora por lo que te puedo dar el valor mas tarde si gusta.

El valor de la resistencia R114 para el SC800 es 470 Homios a 1/2 W. Esta resistencia esta en serie con el diodo D108. Tamben esta en paralelo a tierra con R113, que es la resistencia de ganacia. Te comento esto para que verifiques la posicion de la resistencia.

La resistencia R114 para el SC1200 varia un poco, creo que es de alrededor de 1.2K no estoy seguro, dejame confirmar. Asi que con esos valores puedes obtener una idea de cual es la resistencia para SC1600 que de seguro es un poco mas grande.

Haber si luego subo las imagenes.....

Espero te sea de ayuda amigo...