phonic max 2500 relay no activa

Seguir
gusto de saludarlos amigos tengo este poder phonic que lo repare les cuento que al ponerlo al funcionar el canal uno funciona normal el canal dos no se activa el relay cheque aber si avia audio en sus entrada y el audio es normal solo que la luz amaria se queda ensendida tambien no se activa el ventilador si me pueden ayudar les estare muy agradesido si alguien me proporsiona el manual seria exelente pues ya se me tupio la mente revisando le poder gracias por su coloaboracion y comprencion


4 Soluciones propuestas

SOLUCIÓN ACEPTADA
ya comparaste ambos canales midiendo voltajes en los dos .
Puedes comenzar revisando voltajes de base a colector y base a emisor tomar nota y compara con el canal dañado para verificar si hay variación revisa las resistencias que van del emisor que no estén abiertas.
si tu amplificador trae los transistores mje15032,mje15033 revisa los también pero desmonta los para estar bien seguros de que no estan fallando
gracias amigo flavio0782 te cuento que en mis afanes volví a revisar los componentes y no encontrando nada malo volví a colocar todo en su lugar teniendo cuidado de que todo quedara bien soldado y ahora si me funciona el relay y el sonido pasa normal solo el ventilador sigue sin activarse y no le encuentro la falla si mepuedes ayudar en esto muy agradecido Dios te bendiga por tu ayuda y como te dije el problema del relay esta resuelto como que eran malas soldaduras
revisa la polaridad checa donde se pierde el voltaje que alimenta el ventilador revisalo con calma igual puede ser un falso contacto o que te pudieras haber equivocado al ensamblar si es un ventilador de 12v revisa la fuente que te este entregando ese voltaje si es de 24 es probable que este se active al elevar la temperatura pero igual revisa el transistor que regula el voltaje en esta seccion ya que aunque fuera 24v te debera estar entregando al rededor de 10 v bueno suerte y que todo salga muy bien
fíjate que e revisado los voltajes como tu dices y junto al ventilador esta un transistor JE802 es un darlington que en la base meda 28 voltios en el emisor 28 pero en el colector meda 40 voltios pienso que por ahi esta el problema y según me han dicho da el mismo voltaje en las tres patas si sabes algo te agradezco sino te cuento saludos Dios te bendiga