Foros | Webinarios | Blogs
 

Bocina Amplificada Alien similar a Centauri 515

Seguir
http://audio.yoreparo.com/audio_profesional/1072065.html
http://audio.yoreparo.com/audio_profesional/1072065.html

encontree este post ya que no encendia...lo desarme y cuando le quite el disipador encendio el.led cheque todo y lo volvi armar pero ya no encendio ya no tengo voltajes en secundario....por lo que creo ya no esta conmutando el primario tengo

pata 1 167 voltios
pata 2 0.0 Voltios
pata 3 15.0 voltios
pata 4 0.0 voltios
pata 5 0.0 voltios

No he cambiado el CQ1565T aun ni el optoacoplador ....no creo que se esten inhibiendo los voltajes del secundario ya que ya habia encendido el led verde resolde toda latarjeta y no me marcan corto los amplificadores.

Alguien tendra eldiagrama de fuente? es conmutada y he econtrado para TV y DVD con el mismo integrado



21 Soluciones propuestas

al sacar el disipador encendio tiene mica por las dudas ??? son integrados o transistores
si tiene sus micas tiene 2 reguladores 2 transistores de 3 patas con diodos encontrados y 2 como mosfets y el integrado de audio en secundario

en primariosolo tiene el CQ1565RT 5 patas de coonmutacion
eso pense que ir desconectando todo me encenderia la bocina el led verde pero ya no encendio ni quitando disipadores ni conectores ...lo malo es que no hay diagramas
no probaste nuevamente sin disipador por que una ves me toco un caso de una mica pinchada y no encendia tampoco
si se movio una mica perobaje todos los volumenes a cero y quitedisipador pero no eciende
medi los transistores puede ser que se puso en corto uno mas si el disipador esta a masa
si la foto confirma mi sospecha es una de estas bocinas amplificadas un dolor de cabeza
si herman pero como hay poco trabajo hay que concentrarse en acar la falla he estado leyendo que esto de la fuente conmutada no se usaba en estozsamplificadores lo que veo es que traen un amplificador muy pequeño es un TDA7294
pequeño pero potente le sacan 100 rms a este integrado suenan muy bien ya arme muchos circuitos con ese ic es muy bueno
vamos a proceder
por otro lado decis que cambiaste el FSCQ1565RT, con lo cual deduzco que es una fuente conmutada, algo que yo no habia visto hasta ahora en audio. si es asi lo que te recomendaria es que primero midas con el tester con el aparato encendido si te llegan los 150 volt o 300 volt de continua al capacitor principal de la fuente( digo 150 o 300 volt porque no se de que pais sos y que tension tenes en la red electrica)
si llega el voltaje correspondiente ,entonces medi en la pata 3 del FSCQ 1565RT debe haber entre 15 y 20 volt de continua. si todo esto esta bien ,entonces medi sobre los diodos del secundario a ver si hay tension . si no hay tension entonces, con el aparato deconectado medi los capacitores del secundario de la fuente en busca de alguno que mida cortocircuito. si no hay cortocircuito en el secundario y las alimentaciones del primario estan bien entonces cambia el optoacoplador de cuatro patas que vincula el primario y secundario de la fuente y revisa los demas componentes del primario como resistencias y diodos.
si eso es lo que tenes que hacer no te olvides que tenes que ver el estado del tl431 o que hace encender la fuente un filtro es muy improbable que sea

dejame buscarlo
no lo encuentro amigo!!
resolde perfectamente primario y ahora el led me da destellos sin parar el verde trae 2 uno verde y uno rojo
comenzo a destellar el led para mi que el primario esta todo bien sospecho de este



se dice que este aparato lo ponian a casi el 90 por ciento del volumen
ya lo quite amigo y encndio desztelando todo el panel lector de mp3 y memorias luego, meti un usb lector y esta estable todo entonces est amplificador es el que esta mal ????? si verdad?
SOLUCIÓN ACEPTADA
si anda todo bien entonces si esta mal el amplificador
si el cliente acepto traerlo vale 170 pesos gracias espero que funcione si no te abro otro post !! mil gracias ....saludos