Foros | Webinarios | Blogs
 

Distorcion canales bunker mx6000

Seguir
Hola, una consulta... tengo una falla en ambos canales de un amplificador bunker mx6000 los cuales y ambos canales distorcionan.... y como tengo otro equipo que es exactamente el mismo modelo y que trabaja al 100% y que estoy usando como apoyo para aislar la falla....Te explico que la primera prueba fue que desmonte uno de los modulos de salida que distorciona ...y lo pase al equipo que funciona correctamente y vi que la falla efectivamente viene del modulo de amplificacion malo.... esto para descartar que algo fallase de la fuente o del pre-amp y que esto fuera la que causara ese problema..... (continuo) ... como el modulo de amplificacion trae una tarjeta de driver y esta se la retire y le inserte la del canal que si funciona bien.... y continua distorcionando...por lo que deduzco que la falla es el modulo de salida donde estan todos los transistores de salida... midiendo donde esta la conexion de bocina en el canal bueno ..tengo una medicion aprox de.500v positivos ..pero en el canal malo tengo 1.4v positivos y por consecuente distorciona.... ya medi todos los transistores y componentes pero no detecto algo raro en las mediciones ... de casualidad han tenido algun caso similar? o saben si puedo conseguir esquematico en alguna parte? Agradezco su apoyo y atención...gracias ATTE KBD.. SALUDOS Y GRACIAS


4 Soluciones propuestas

KVD què transistores utiliza de amplificaciòn?. wink
KVD què transistores utiliza de amplificaciòn?. wink[/quote:6a4846d0b6]


UTILIZA 2SC5200 Y 2SA1943 .... PERO EL MISMO CANAL TIENE UNA SECCION CON TRANSISTORES MJL4281A Y MJL4302A..... TODOS SON PARA UN SOLO CANAL... GRACIAS POR ATENDER MI PREGUNTA
Este esquemàtico puede servirte de guìa:
http://3.bp.blogspot.com/-glFWQxO8cww/Ubykj7Qm4EI/AAAAAAAADU8/QV4-MzOc5PE/s1600/300+w.gif
wink[/quote:d51d2872f7]
GRACIAS EVELIO RIOS LO CHECARE...GRACIAS