Amplificador marca Conar modelo CO-100-1

Seguir
Buenas tardes amigos y colegas alguno de ustedes tendra el plano de este amplificador marca conar modelo co-100-1, que esta en  corto y he revisado casi todo y aun no logro quitarlo mucho sabre agradecer alguna ayuda
  • hace 8 meses

    Avatar de leasmacruz

    Amigo lo siento plano no hay pero aver tratare de apoyarte lo mas posible , as logrado ubicar en q etapa esta el corto ? Q pruebas a realisado asta el momento

  • hace 8 meses

    Avatar de Ali Calvete

    tiene los dos transistores y diodos bien pero aun tiene el corto de hecho los cuatros transistores de la salida de audio estan recien cambiados y desconecto esa etapa y aun continua el corto

  • hace 8 meses

    Avatar de Ali Calvete

    de hecho no encuentro la etapa del corto y no se ve tan dificil el circuito

  • hace 8 meses

    Avatar de leasmacruz

    Amigo aver los amplificadores por lo general usan dos o tres fuentes , una simetrica para la etapa amplificadora una de 12 para control y una de 5 para los modulos ,si me explicaras como llegas a la conclusion del corto seria perfecto te recomiendo prueves la fuente sola aver como se comporta y sube una fots de las maquina y sus etapas

  • hace 8 meses

    Avatar de Ali Calvete

    la fuebte sola es sencilla y funciona bien tiene el transformador dos diodos rectificadores y un filtro de 63v/3300 uf, te explico el transformador es de 41 vac al llegar a los diodos rectificadores y pasar por el filtro ya salen rectificados 40 vdc hasta esa etapa esta bien la aislo de la tarjeta o placa y ya nomhay corto al conectarla le ingresa nuevamente el corto todo esto lo estoy haciendo con un bombillo en serie al fusible

  • hace 8 meses

    Avatar de Ali Calvete

    lo que pasa es que el telefono inteligente que tengo esta averiado y no pedo subir las fotos para que te guies mejor

  • hace 8 meses

    Avatar de leasmacruz

    Amigo entonces vamos a lo yack el destripador por partes la fuente sola entonces trabaja sin problemas entonces conepta solo el preamplificador por etapas asumo tiene dos canales independientes asi q conepta uno a uno los canales aver si con uno de ellos aparece el corto ojo y repito solo fuente y preamplificador

  • hace 8 meses

    Avatar de Ali Calvete

    Hermano leasmacruz un millòn de gracias por tu tiempo empleado, como te comente que habìa cambiado los tansistores de salida 2n 3055, bueno uno con el separador de plàstico que utiliza tenia una pequeña rotura la cual me generaba el corto,desconectando uno a uno logrè determinar cual era le cambie el plàstico y a Dios gracias y tu ayuda muy valiosa que dedicaste tu tiempo, quedò solventado dicho problema, me tenìa preocupado ya que es una reliquia de equipo. Saludos y Exitos

  • hace 8 meses

    Avatar de leasmacruz

    Me da gusto amigo cualquier duda comenteme q gustoso ayudare

1 Solución propuesta

buenas amigo tengo casi el mismo problema en ese mismo amplificador  el cliente me dice que el equipo estaba funcionando normal fueron a colocar el cable a la salida del parlante uno de los pelos de cobre se fue hacia la carcasa provocando un corto circuito, bueno reviso el amplificador y me encuentro con resistencias quemadas transistor de salida y otros en la etapa del amplificador, cambie y revise minuciosamente todos los componentes y estan bien al conectarlo a la corriente con el bombillo el serie el bombillo enciende y poco a poco disminuye el voltaje pero no todo en su totalidad reviso voltaje a salida y hay el voltaje completo no regula el voltaje quito un transistor c547b y se quita el corto lo cambio y igual sigue con el corto en el pin 1 que es la base llega 30 v el pin 2 35v y pin 3 35v que puedo hacer hay o que me recomiendan?