Buenas tardes un saludo a toda la comunidad de Yo Reparo, en esta oportunidad me encuentro chequeando un equipo de sonido Marca LG Modelo FFH-377 el cual no genera audio, ya lo revise minuciosamente en conjunto con el diagrama eléctrico y el mismo tiene todos los reguladores de voltajes buenos y presentes todos sus voltajes de acuerdo al diagrama, el integrado pre-amplificador TDA7440D y el amplificador TDA7265 están operativos, luego de hechas todas estas pruebas opte por una mas coloquial y le efectué un rastreo de audio a través de la entrada AUXILIAR y me percate que hace su recorrido habitual hasta la etapa Pre-amplificada donde llega el audio pero el mismo no sale por las patillas 26 y 27 del TDA7440D, me dije el problema esta aquí y procedí a revisar sus voltaje de trabajo y todo estaba ok sin embargo procedí a cambiar dicho integrado pero el problema fue el mismo, intente darle resert a través del Jomper que trae en la tarjeta frontal detrás de la perilla del volumen pero el problema siguió, entonces estaba por rendirme cuando me llego otro equipo exactamente igual he hice un cambio de frontal pues tenia dudas del Mico IC 301 (LC866548V) y mi sorpresa fue que el equipo funciono correctamente y aproveche para tomar lectura de dos señales que tenia dudas que llegan directo al TDA7440D (SDA y SCL) las mismas son diferentes, entonces concluí que es una falla de bloqueo ya que el equipo le funciona todo pero que la misma se quita haciendo un procedimiento con el control remoto, pero el equipo es un modelo antiguo y el cliente no posee ya el control, entonces mi consulta especifica es si alguno de la comunidad sabe como burlar las señales SDA y SCL para hacer funcionar el equipo nuevamente, cabe destacar que el micro como repuesto no lo consigo si alguien puede ayudarme se lo agradecería de antemano muchas gracias....