Foros | Webinarios | Blogs
 

Minicomponente Magnavox Mas-339/77 no enciende , muerto

Seguir
Revisé cable entrada ( llegan bien los 220v), salida de transformador ( medí 14v y 16v) , tecla de encendido( acciona), fusibles (ok) . Revisando la tarjeta fuente no veo componentes dañados. La salida de stand by no tiene voltaje alguno....¿puede estar dañado el I.C ( stk 453-030a) ?

No dispongo del diagrama del circuito y realmente no se si arriesgarme a comprar el i.c nuevo.
¿que voltajes deberían llegar y salir de esta placa?
¿por donde encararían la revisión uds?

Tengo conocimientos básicos de electrónica pero no suelo reparar equipos de audio .

Agradezco desde ya su colaboración.


5 Soluciones propuestas

saludos

ya revisaste selector de funciones ???

voltajes de los reguladores ???
saludos

ya revisaste selector de funciones ???

voltajes de los reguladores ???[/quote:5777ebec3e]

Gracias por responder.
Si con lo del selector te referís a la llave cd/tape/tuner , está ok .
De todas maneras creo que si se hubiera dañado igual encenderia algo, aunque sea en alguna de las 3 posiciones.

¿Donde encuentro los reguladores que mencionas?

Sospecho del sector de placa de poder más que nada, el pin marcado stand by no tiene tensión alguna a la salida y en esa placa no veo reguladores.
SOLUCIÓN ACEPTADA
saludos

los reguladores son: IC901, Q906, Q907 y Q910 con sus componentes asociados.

revisa el origen de la linea de standby, debe haber voltaje para que encienda, esa linea viene del pin 65 del micro (p-cont)
Gracias Leo, voy a revisar lo que me marcas.
Espero poder encontrar el problema en alguno de esos componentes.
Saludos.
Gracias Leo , se habia dañado el 7805 nomas, ya esta reparado.
Saludos.