L.G. muerto

Seguir
me regalaron un modular lg modelo ffh-8900 que no prende nisiquiera el stanbay esta totalmente muerto lo destape y fisicamente encontre carbonizada la resistencia 238 ya la remplace y sige el problema cheque los voltajes que salen del transformador y me dan muy altos segun el manual estos son los voltajes:

manual transformador
ac 18.5v 21v
ac 33.5v 45.8v
ac 33.3v 45.8v
ac18.5v 45.8v
ac 9.5v 45.9v
ac 9.5v 21v
f1 2.6v 10.6v
f2 2.6v 12v

43 Soluciones propuestas

Deberías ser un poco más específico en la descripción, para poder brindar ayuda.
fijate y cambia los transistores que estan contra el disipador al lado del ic de salida son la fuente del equipo
esta es la fuente que trae el modular como se dan cuenta no trae algun capacitor o algo los voltajes que les puse son tomados del transformador


como se dan cuenta los voltajes que da el transformador son muy grandes
voltajes de manual voltajes del transformador
ac 18.5v 21v
ac 33.3v 45.8v
ac 33.3v 45.8v
ac 18.5 45.8v
ac 9.5v 45.8v
ac 9.5v 21v
f1 2.6v 10v
f2 2.6v 12v

ojala me puedan ayudar gracias.
asegurate amigo que este llegando ac a la entrada del transformer, gracias por valorar
podrias subir el link donde esta el diagrama quiero estudiarlo para ayudarte mejor, gracias
no olvides valorar las asistencias de los compañeros y las mias para estar al tanto de la reparacion del equipo, gracias una vez mas
ok. muchas gracias por sus comentarios pero sigo igual el voltaje del primario del tarnsformador es 117vac. y este es link del diagrama

http://diagramas.diagramasde.com/audio/FFH-8800A.pdf

ojala me puedan ayudar.
bueno aki estoy vamos a reparar el aparato, que pruevas y mediciones has realizado hasta el momento? ya baje el diagrama
ya revisaste lo fusibles F703, F704, F705, F706 del secundariio del transformador???, asegurate que esten buenos espero comentarios, y gracias por valorar mis asistencias
si estan bien los 4 fusibles ydespues de los fusibles hay un conector y me dan los voltajes que anote anteriormente los medi sin carga osea el puro transformador
o sea que sin estar conectado el secundario al circuito si aparecen los voltajes mencionados en el secundario del transformador?
hola, si aparecen los voltajes pero como menciono anteriormente me aparecen muy altos estos son los voltajes que me da el manual y los voltajes que mido en el secundario del transformador


ac 18.8 y me da 21
ac 33.3 y me da 45.8
ac 33.3 y me da 45.8
ac 18.5 y me da 45.8
ac 9.5 y me da 45.9
ac 9.5 y me da 21.1
f1 2.6 y me da 10.6
f2 2.6 y me da 12

son normales estos voltajes?
depende de donde estes tomando el GND?
lo estoy tomando del pin que tiene la G entre el fusible 4 y el fusible 5
dejame ver el diagrama, que te habias hecho colega??? gracias por valorar
aqui desesperado ya quiero que funcione
excelente asi es ese es el ground del secundario del transformer, ahora estas trabajando on 110v o 220v a la entrada??? gracias por valorar
perdon por la ausencia esque estoy en el trabajo de aqui me conecto porque en tu casa no tengo internet bueno estoy en 110volts.
revisa si el selector de voltaje no esta a 220v porfavor, me comentas, gracias por valorar
pero no tiene ningun selector de voltaje ya revice y no lo encuentro
que rar porque el diagrama lo muestra, ahora respondiendo tu pregunta sobre si estan altos los voltajes pues es cierto estan elevados, ya te digo que mas revices. gracias por valorar
en donde iba esa R238 que estaba quemada?
si tambien ya lo vi pero fisicamente no hay ningun boton selector y despues del cable de linea uno se va al transformador y el otro tambien va al transformador que indica 110v porque el transformador tiene otra punta que dice 220v pero no esta conectado a nada ojala me halla explicado
gracias esta del diagrama de pdf en la pagina 13 en la parte inferior del lado izquierdo junto al Ic 201 y esta conectado al Q207, Q208 y al capacitor 238.
si te entendi ahora te pregunte en que etapa va esa R???? gracias por valorar
ok dejame ver y ahorita te diga que haras
ya la ubike, una pregunta, sabes de cuantos ohmios es ese resistor???? yo si se dimelo tu para saber si cambiaste el correcto, muy amable en valorar
no se toda via no se leer las etapas de un diagrama
es de 10 ohms a 1/6 de watts y le puse una de 1/4 de watts porque no encontre me afecta
ok te voy hacer una pregunta, tienes idea de porque se abrio ese resistor?
no tengo idea el que me regalo el modular me dijo que si funcionaba paro al llegar a tu casa lo conecte y no prendio nisiquiera el stanbay y al destaparlo vi la resistencia totalmente carbonizada
imaginate carbonizada, sabes que te quiero dar a entender verdad?
extrae los transistores Q207 y Q208 y medilos, me comentas si estan buenos
ok. los reviso y te comento
ya revise los transistores y el transistor 207 (PNP)de base emisor me da .510, de base colector me da .510 parecer estar bien pero de emisor colector me da .068 segun yo esta en corto, o estoy mal?
y el Q208 (NPN) de base emisor me da .648, y de base colector me da .648 y nada mas no hay otra medida.
espero su comentario
hola sigo esperando su comentario gracias
el 207 essta en fuga entre las ultimas terminales que mediste amigo, tendras que cambiarlo, que nuemero es
besitos 1 escribió:
esta es la fuente que trae el modular como se dan cuenta no trae algun capacitor o algo los voltajes que les puse son tomados del transformador


como se dan cuenta los voltajes que da el transformador son muy grandes
voltajes de manual voltajes del transformador
ac 18.5v 21v
ac 33.3v 45.8v
ac 33.3v 45.8v
ac 18.5 45.8v
ac 9.5v 45.8v
ac 9.5v 21v
f1 2.6v 10v
f2 2.6v 12v

ojala me puedan ayudar gracias.
el transformador te da voltaje tienes que fijarte en la regulacion en lostransistores y reguladores otra cosa seria que el transformador no t diera ningun voltaje esos son los voltajes con los que viene diseñado el bobinado del transformador a no ser de que no sea el original
si es el original voy a checar lo que me dices
cambiaste el transistor amigo como vas con la reparacion????
ya solucione el problema era un falso contaccto en la resistencia que se habia quemado no la coloque bien gracias por su ayuda
SOLUCIÓN ACEPTADA
un falso contacto en un resistor que se había quemado heee que bueno que lo solucionaste. colega cierra tu pregunta valorando en "si gracias, es la solucion" para que quede como informacion a mi y los colegas algun dia en esta falla, saludos y felicitaciones