Foros | Webinarios | Blogs
 

No tiene audio

Seguir
Tengo un equipo de sonido Marca samsung modelo MAX-L45, hay audio solo por el audifono pero bajo, cuando conecto los parlantes no tiene nada el STK-402-070 podría ser eso,espero su respuesta gracias y saludos.


2 Soluciones propuestas

SOLUCIÓN ACEPTADA
mira lo masseguro es kesea tu stk el k este dañado ipor eso no tenga audio
pero si te kieres ir ala segura revisa k el stk se este alimentado con voltage
si ya checaste k si ay voltage en tu stk
ahora checa k este entrando señal de audio por una delas patitas de tu stk
para saber siesta entrando audio en el stk deves de tener otro amplificador mira yo utiliso un amplificador de computadora i coneso yo rastreo laseñal de audio
si siesta entrando señal de audio pero no esta saliendo es tu stk el k esta dañado
para saber si siestasaliendo laseñal de audio es muy sensillo

la entrada de audio se escucha mas bajo
i la salida de audio se tendra k escuchar mas fuerte pork ya esta saliendo amplificada

espero te aiga servido esta informasion ino se teolvide valorar
Cuando el stk no se activa normalmente es porque hay un metodo de trabajo en tu equipo que hace que no le lleguen ciertas funciones para que no se daÑe algo mas... Osea como si se protegiera.... Pero aqui hay que tomar en cueenta varios factores...

uno es que revises si al desconectar el audifono se hace una especie de click dentro del estereo que este es un relay automatico que conecta y desconecta el audio del stk para que no funcione con las bocinas grandes....


otro es que revises dicho relay haber si no estan flameadas las laminas conectoras que lleba dentro...


otro mas es que unas resistencias de 10 homs o de 100 se quemasn y no hacen funcionar el estereo...


y otra mas es que las bocinas esten en mal estado y esten protegiendo tu estereo...


ya en definitiva tambien puede ser el stk daÑado.... Hay una tension de 4.5 volts en una seccion que se llama dc deteect... Esta va tanto al laser commo al sistema de audio y proteccion.... Revisa esto haber si por aqui esta la solucion a tu falla...


saludos