Como hago para encender un reproductor de auto solo con una fuente 12v

Seguir
buenas; el caso es que debo tratar de reparar un reproductor de carro que al poco tiempo de encendido se apaga, pero al tratar de encenderlo no hace nada (no enciende) le estoy conectarndo los 12 voltios directo al capacitor de la entrada pero ni modo y al medir si tengo voltaje en los integrados, he visto que como que hace falta puentear algo en el conector, pero no tengo idea, en el aparato aparece un pinout bastante malo y me habla de un positivo, de un negativo y de un ACC que no se que es, no se si ese es el que debo puentear, en fin, estoy un poco fatigado con este aparato, agradeceria me aclararan ya que no entiendo de estos apraratos, es un modelo chino sin marca comercial y el conector es de 12 pines sin ninguna guia lateral, solo el pin superior donde se asegura el conector; gracias por su atencion

acá las fotos

  • hace 8 días

    Avatar de JoseOrtiz

    Tienes idea de cuantos reproductores de carro diferentes hay en el planeta? diga marca modelo o si es posible monte una imagen del aparato o la zona que no entiende o donde tiene dudas, negativo es obvio, el positivo y el ACC deben ir juntos a positivo de la fuente, generalmente las conexiones se hacen por colores...

  • hace 8 días

    Avatar de Carlos Quiroga

    Hola, tenes que poner el ACC junto con el Positivo, es el que da la alimentacion al CI de audio y otras cosas.

  • hace 8 días

    Avatar de Carlos Quiroga

    Conecta como te digo el ACC y Battery + juntos y el GND para que este todo alimentado.

  • hace 7 días

    Avatar de seudonimodavid

    listo señores, gracias por la ayuda, muy agradecido, a los de acá arriba no tengo como calificarlos, pero gracias igualmente

  • hace 7 días

    Avatar de Carlos Quiroga

    Y como los conectastes?

  • hace 5 días

    Avatar de seudonimodavid

    el acc con el postivo y probando las 2 posibilidades de pines que podian ser el acc que era lo que no tenia claro, gracias por la ayuda y atencion

  • hace 5 días

    Avatar de Ennio Montenegro M.

    Ya te funcionó..???

  • hace 3 días

    Avatar de seudonimodavid

    Bueno, el equipo dio bien el encendido, pero se calienta muchisimo el amplificador, asi que lamentablemente hay que cambiarlo, pero por ser un equipo de muy baja calidad, el costo de esos amplificadores acá en venezuela está bastante costoso y el problema que se está presentando acá en venezuela con los repuestos de este tipo que estan llegando de muy baja calidad, no puedo recomendarle al cliente cambiar la pieza sin explicarle los riesgos de perdida de dinero y el echo de que no le puedo dar garantia por ese tipo de trabajo, en fin, se complica mucho la reparacion de estas fallas.

  • hace 3 días

    Avatar de JoseOrtiz

    Bueno mano debes comentarle las cosas y el que tome la decisión, pueda que no le importe el costo y prefiera tener su aparato andando, a mi me han llegado muchos clientes asi y llegando a un acuerdo se hacen las cosas

  • hace 2 días

    Avatar de seudonimodavid

    ok, gracias por la idea; saludos

2 Soluciones propuestas

Debe tener 2 positivos uno rojo y otro rosado o naranja.
El borne ACC es + accesorios 
El otro + es para mantener la memoria de emisoras. Sin éste no enciende la radio.
El otro + puede decir +B.
Que bien, bueno puedes comentar quien de los participantes quieres calificar para que te envíe una respuesta y así podrás calificarlo, saludos...
  • hace 5 días

    Avatar de seudonimodavid

    realmente obviamente el mas ignorante era yo, en efecto habia que puentear el positivo con el acc y listo, solo que no entendia bien el diagrama, pero una vez empecé a probar todo salió bien; gracias por todo