fuente de poder de pc no enciende

Seguir
tengo una fuente de poder que no enciende quiero aprender a repararla para aprender un poco mas de electronica... a la fuente le llega el voltaje de 120v a toda la parte primaria en la parte secundaria me enredo un poco mas porque son muchos componentes pero chequie los mas "importante" que son los transistores diodo y el optoacoplador y todo marca bien no hay problemas... mi detalle esta es que veo el integrado un wt7520 y me dice que el pin 5 es tierra y el 1 da 3.3v el 2 5v y el 3 12v cuando mido que voltaje llega me marca es la mitad de cada voltaje que deveria de llegar... que puedo revisar me podrian ayudar... quiero repararla solo por tema de aprender algo mas avanzado de electrinica porque se lo basico pero quiero aprender mas... en este linck estube aprendiendo un poco pero el colega al que le estaban enseñando no quizo seguir https://yoreparo.com/electronica/preguntas/1340021/fuente-de-pc-no-da-voltaje-correctos de verdad espero su ayuda
Post la funente que aparece en esa imagen es la misma que la mia


2 Soluciones propuestas

Revisa los condesadores que no esten inflados...si estan inflados debes extraerlos y colocarles unos nuevos del mismo valor
  • hace 3 meses

    Avatar de Angel Ibarra

    ningunos estan inflados aun asi debo revisarlos para ver que marque los uf bien

  • Prueba con un Multimetro las Resistencias calculando primero los valores de onmios para asegurarse que no haya una quemada

fijate el datasheet:
https://www.techpowerup.com/articles/160/images/WT7520.pdf

luego fijate que creo que es similar a este:
http://danyk.cz/s_atx05b.png

fijate las salidas y los voltajes que tenes con carga:
  • hace 3 meses

    Avatar de Angel Ibarra

    voy a revisar y le comento es que tengo el Internet lento