Disco duro sata no hace nada y no es detectado

Seguir
Hola, tengo un disco duro sata III de 1Tb seagate el cual ha dejado de funcionar no hace ruido alguno por lo que no se mueve el motor interno del disco, estaba conectado a una fuente la cual ha empezado a funcionar de forma errática asi que decidí enchufar el pc y guardar los archivos que necesitaba en un usb antes de que la funte dejase de funcionar pero ahora al conectar el disco a la fuente nueva no hace nada como he dicho antes el PCB parece estar bien a simple vista, mi pregunta es, si merece la pena cambiar el PCB ya que me han comentado que los disco actuales no funciona muy bien lo de cambiar el PCB.


5 Soluciones propuestas

Hola, tengo un disco duro sata III de 1Tb seagate el cual ha dejado de funcionar no hace ruido alguno por lo que no se mueve el motor interno del disco, estaba conectado a una fuente la cual ha empezado a funcionar de forma errática asi que decidí enchufar el pc y guardar los archivos que necesitaba en un usb antes de que la funte dejase de funcionar pero ahora al conectar el disco a la fuente nueva no hace nada como he dicho antes el PCB parece estar bien a simple vista, mi pregunta es, si merece la pena cambiar el PCB ya que me han comentado que los disco actuales no funciona muy bien lo de cambiar el PCB.[/quote:d0adec5d47]

Hola!

Antes que nada me gustaría saber un poco más acerca de los problemas que te estaba dando la fuente. Si me podes dar detalles mejor.
Ahora que cambiaste la fuente, ¿Arrancan los coolers pero el HDD no?, ¿Tira imagen?, ¿No enciende nada?.

Espero noticias.
Saludos
fpereyrapc escribió:


Hola!

Antes que nada me gustaría saber un poco más acerca de los problemas que te estaba dando la fuente. Si me podes dar detalles mejor.
Ahora que cambiaste la fuente, ¿Arrancan los coolers pero el HDD no?, ¿Tira imagen?, ¿No enciende nada?.

Espero noticias.
Saludos


Gracias por contestar, pues con la fuente nueva funciona todo menos el HDD que como decia no hace nada es como si no estuviera conectado con un voltímetro he comprobado que hay voltaje en el conector de la fuente conectado al HDD pero el motor interno no arranca ni hace ruido alguno pienso que puede que no le llegue al motor los 12V y solo reciba 5V por eso no se si cambiando la placa lógica solucionaré el problema y más con la duda de si en los nuevo HDD eso funciona o no como si funcionaba en los antiguos HDD.
si enchufa el Disco en otra Pc que sucede ? funciona ?
fabulosotornado escribió:
si enchufa el Disco en otra Pc que sucede ? funciona ?


No, no funciona de ninguna forma, he probado a cambiar todos los componentes, probarlo en un pc diferente y nada.
Los platos del Disco van lindos como espejitos.
Los imanes los podes usar para usar de llavero... (tiras la llave desde un metro y la garra).
Con la carcaza te haces un pescamagic
El brazo lector podes guardarlo para alguna artesanía
El PCB te puede llegar a servir en el futuro... si anda

Y todo lo demas !! a la basura....