Obsolescencia programada: Límite de vida artificial puesto a los aparatos para vender más. ¡Reparemos!

 

Fuente de poder con voltajes buenos no arranca la pc

Seguir
Buenos dias tengo una fuente de poder atx de 500 w que al medir los voltajes me da 12.3v, 5.5v y 3.3v, los cuales estan dentro de los parametros, pero al conectar la tarjeta madre esta arranca el ventilador del procesador, reconoce el teclado, el led da un flashing, pero no da video... le coloco otra fuente de 250w vieja, que uso para probar ventiladores etc, y la tarjeta arranca normal sin problemas y este cambio de fuentes lo he repetido como 10 veces con el mismo resultado. Ya le cambie dos capacitadores abombados de 1000mf x 10v le cambie dos transistores. un a1015 y un rtl431 desmonte los otros transistores y los revise con el tester y estan bien... que puede estar pasando? que parte de la fuente se encarga de dar amperaje? porque creo que lo esta pasando es que no tiene fuerza la corriente
  • hace 6 días

    Avatar de liche

    Buenas noches ygnacio,te recomiendo una tecnica del Ing Barbesi experto de este foro para detctar alguna falla en el secundario de la fuente,puedes ver el video que el recomienda,lo puedes encontrar en esta misma pagina en FUENTE DE PC AFB400C 24 PINES DE SALIDA 400 WATT.

1 Solución propuesta

Cambiaste los "transistores" por originales?
El TL431 no es un transistor, es un IC que se encarga de compensar las tensiones del secundario de la fuente, en función del consumo de esta.
Suerte.