No puedo abrir puertos Modem/Router Sagemcom

Seguir
Hola, les quería hacer una consulta, estoy tratando de configurar una dvr para poder tener acceso remoto desde internet y no tengo forma de abrir los puertos en mi modem de telecentro.
Si bien puedo monitorear entrando a la ip de la dvr en la lan, desde afuera me es imposible.
Destilde la opcion de wan blocking, y en el port forwarding abrir el puerto 8000 (tengo que abrir el 80 y el8000) Los abro, pero no hay forma. Cuando los chequeo, me figuran cerrados.
El firewall del router esta desactivado tmb. A alguien se le ocurre que puede ser? desde ya muchas gracias
Diego


10 Soluciones propuestas

1. Te conviene en este caso probar primero colocando la dirección del DVR en la DMZ, y quitar todas las reglas de forwardeo (la 3 y la 4 están mal configuradas)
2. Verifica que la dirección IP 192.168.0.8 no esté dentro del rango DHCP.
3. Verifica que tenés una IP pública no compartida. Ejecutá un CMD y escribí:

tracert www.yoreparo.com

El primer salto casi seguro es 192.168.0.1.
Fijate si el segundo salto es una IP pública o privada.
Privada = 192.168.x.x, 10.x.x.x, 172.x.x.x
Pública = 181.x.x.x, 186.x.x.x, 201.x.x.x, etc.

Saludos!
Yo hice lo mismo con un router igual solo una vez hace bastante tiempo y me asombro lo facil que fue a diferencia de los de modelo anterior donde habia que pasarlo a modo bridge y usar otro router.
Por lo que pude ver , tenes forma de poner la IP de la dvr 192.168.0.8 tambien en FORWARDING en External port ??, por lo que se ve en el grafico esta vacio
rapicalcos escribió:
Por lo que pude ver , tenes forma de poner la IP de la dvr 192.168.0.8 tambien en FORWARDING en External port ??, por lo que se ve en el grafico esta vacio


External port sin datos significa que se puede conectar desde cualquier computadora EXTERNA.
De paso, es IMPOSIBLE que al router le llegue desde Internet una IP 192.168.0.8, verdad?
Saludos!
Tangos, en realidad es muy raro lo que pasa, porque en la red ya tenia una consola hikvision conectada a la cual podia acceder desde la wan. Tenia la ip asignada en el dmz del router y ninguna regla de fowardeo (accedia mediante la ip publica o el dominio dyndns que tengo configurado en el router)
El problema esta cuando quise instalar la nueva, esta consola tambien usa el puerto 80 y el 8000
Pensé que al conectarla directamente accedería pero no.

Hice la prueba del tracert y el segundo salto es a una ip 10...

Lo que no entiendo porque es que cuando pruebo los puertos en alguna pagina, me dicen o closed o filtered o timed out que no responde.
Si el segundo salto es a una dirección IP que comienza por 10, no tenés una IP pública, tenés una IP compartida con otros usuarios mediante un Router.
O sea: hay un Router con una única IP pública que reparte internet por antenas con IP privadas.
La info del DynDNS llega al Router, pero allí no hay reglas que lo pasen a la antena.

Por favor, para confirmarlo, ejecutá un CMD y copiá y pegá:

tracert -d -h 5 www.yoreparo.com > DATOS.TXT & DATOS.TXT

Se abrirá un block de notas, copia y pega todo su contenido en tu próxima respuesta. Saludos!
acá te paso la traza:


Traza a la direcci¢n yoreparo.com [50.23.213.196]
sobre un m ximo de 5 saltos:

1 1 ms <1 ms <1 ms 192.168.0.1
2 9 ms 7 ms 9 ms 10.23.192.1
3 9 ms * 10 ms 181.47.254.45
4 14 ms 11 ms 11 ms 208.178.195.210
5 14 ms 10 ms 9 ms 208.178.195.209

Traza completa.
Consulte con tecnicos amigos de telecentro , en ese modem los puertos estan administrados en forwarding.
Lo que hiciste esta bien con una salvedad.
Modifica el puerto 80 por otro , por ejemplo 81 , y el 8000 por 80001
Primero lo haces en la DVR luego en el modem.
Hecho esto reinicia (Reboot) y los puertos se abren al cabo de un minuto.
No hay que hacer nada mas . Si no abren de esta manera llama al servicio tecnico de Telecentro y consulta. Ellos ven el modem al mismo tiempo que vos. Es posible que haya un desperfecto en el modem.

Anteriormente habia que configurar el modem en modo bridge y administrar los puertos con otro router.
SOLUCIÓN ACEPTADA
Diego79tecnico escribió:
acá te paso la traza:


Traza a la direcci¢n yoreparo.com [50.23.213.196]
sobre un m ximo de 5 saltos:

1 1 ms <1 ms <1 ms 192.168.0.1
2 9 ms 7 ms 9 ms 10.23.192.1
3 9 ms * 10 ms 181.47.254.45
4 14 ms 11 ms 11 ms 208.178.195.210
5 14 ms 10 ms 9 ms 208.178.195.209

Traza completa.


El primer salto es hacia el Sagencom, que tiene una IP LAN 192.168.0.1
El segundo salto es hacia un Router intermedio, que está dando IP privadas a varios Sagencom
Ese segundo Router, al cual no tienes acceso, tiene una IP LAN 10.23.192.1, y es el que posee la única IP pública que alimenta a todos los Sagencom de la red.
En ese segundo router se debe realizar el desvío de puertos hacia tu Sagencom.
Tenés que hablarlo con tu ISP: no poseés IP pública propia, tenés una IP pública compartida.
Saludos!
Hola
No tengo la solución pero sí un nuevo problema: Da tiempo de espera agotado.
Aporta más confusión o ayuda?
Gracias
Buenas! pase por lo mismo. me volvi loco abriendo puertos 8000 y 8001 porque tengo dos dvr. La solucion la encontre abriendo el puerto de video. En mi caso era Puerto RTSP 554 (Protocolo de transmicion en tiempo real.). Espero que te sea de ayuda. Saludos!