Foros | Webinarios | Blogs
 

Digitel / Bam ZTE MF669 perdio instaladores

Seguir
4211041.jpg[28.55kb]                                          El problema radica desde que mi hijo le dio por mandarlo a liberar , pues estaba perfecto se 
                                                                                     instalaba en cualquier pc , laptop pero a raíz de eso perdió los instaladores para conectar
                                                                                     en las pc, ahora para yo conectarlo en otra pc tuve que buscar uno igual conectarlo y que 
                                                                                     se cargaran los programas luego los copie en un pen driver y cuando quiero conectarlo en cualquier pc añado ese programa en archivos de programa solo asi se conecta para trabajar la internet , mi pregunta saben como podre recuperar los drivers del bam ?


1 Solución propuesta

Intenta con Driver Booster. es un soft para buscar e instalar drivers. Conecta el dispositivo y luego ejecuta el programa, actualiza todos los drivers que detecte y verifica.
https://www.iobit.com/es/driver-booster.php
  • hace 1 mes

    Avatar de Jose Luis Osorio

    Buenas noche sr: Kantropus , la sugerencia me ayudo no tengo todos los datos del moden pero si se recupero de manera que al instalar es detectado gracias

  • hace 1 mes

    Avatar de Kantropus

    Pues marca como "es la solución" así se cierra el tema y me gano un punto :) Un placer poder ayudar