Foros | Webinarios | Blogs
 

Conectar un Router a otro Router

Seguir
Hola amigos del Foro : Mi vecino me comparte Internet (Fibertel 3 Megas) enviándome
la misma por cable UTP y desde una salida LAN de su Router (Router 1) a mi computa-
dora de escritorio (PC1) sin inconvenientes (estamos a 60 mts de distancia).
Quiero conectar ahora un Router inhalámbrico TP-Link (Router 2) y una Notebook (PC2).....claro está que ésta se conecte por Wi-Fi, pero manteniendo conectada la PC1 mediante cable UTP. Mis dudas son :
1) El cable UTP que llega a mi domicilio....a qué boca (WAN ó LAN) lo conecto a mi Router 2 ?
2) Cómo configuro el Router 2...es un TP-LINK TL-WR940N ?
3) Hay algo más para configurar ó que debería tener en cuenta ?
Bueno....no conozco mucho de éstos temas por eso recurro a Uds. que siempre brindan soluciones.
Muchas Gracias por leer mi problema.


7 Soluciones propuestas

eso depende d cuantas dhcp te este dando el vecino. fijate q ip tienes y nos comentas. depende d eso vas a conectar por wan o lan.

saludos
Hola Veowoofer : mi IP es 192.168.1.100.
Te comento que intenté conectarme, Router 2 de por medio, haciéndolo de las 2 maneras.......ó sea 1) entrando al Router por Wan y saliendo del mismo por Lan y
2) ingresando por Lan y saliendo por Lan......para conectarme a la PC de escritorio
En ambos casos el resultado fue negativo......no pudiendo conectarme a Internet.
En el negocio donde compré el aparato me dicen que es fácil conectarse a Fibertel (ISP).....que prácticamente todos los Routers lo hacen sin inconvenientes......sin
embargo todavía no logro hacerlo.....no sé, tal vez sea algún detalle menor como alguna maniobra de conexión-desconexión previa, algún reseteo,etc. que yo desconoz-
ca por mi condición de principiante.
Bueno te envío mis saludos y muchas gracias por tu aporte generoso.
Supongo que te referís a 192.168.1.100 como la IP que obtienes conectando directamente tu computadora al UTP.
Si es así, antes de conectar nada, debes conectar tu computadora al TP-Link (una boca LAN del mismo) entrar a su página de configuración (es la IP que figura como puerta de enlace) y cambiar la IP LAN del TP-Link a 192.168.2.1
Al confirmar esto, te desconectarás del TP-Link (por el cambio de IP)
Volvés a verificar tu puerta de enlace (debe decir 192.168.2.1), entrás al TP-Link de nuevo y clonás tu IP en el TP-Link.
Ahora conectás el cable UTP de tu vecino a la boca WAN del TP-Link, y ya debieras tener Internet.

Comentás. Suerte!
Hola Tangos, Veowoofer y demás compañeros del Foro........disculpaen la tardanza en contestar. Cuando voy a "conexiones de red" en mi computadora aparece :
IP:192.168.1.100
Máscara de Subred :255.255.255.0
Puerta de enlace predeterminada :192.168.1.2
Vamos de nuevo, por favor, porque lo intenté y no me puedo conectar. En este momento sólo tengo conectada mi PC al cable UTP que envía mi vecino desde una salida Lan de su Router (TP link sin Wireless, no sé el modelo).
Quiero saber para comenzar bien, que elementos interconecto primero.....y luego como sigo configurando el Router.
Desde ya muchas gracias por el interés en las contestaciones
SOLUCIÓN ACEPTADA
Ok.
1. Sólo conectas un UTP desde tu computadora a una boca LAN de tu TP-LINK.
2. Colocás la IP de tu computadora como automática.
3. Hacés un IPCONFIG y tomás nota de la Puerta de Enlace. Debe ser algo como 192.168.1.1 o similar.
4. Entrás a http://192.168.1.1 (reemplazando por el valor del punto 3.
5. Entrás a tu TP-LINK.
6. Vas a Network, WAN y seleccionás "Automatic IP". Click en Save.
7. Vas a Network, Clone Mac, y presionás el botón "Clone MAC Address". Click en Save.
8. Vas a Network, LAN y colocás como LAN IP el valor 192.168.2.1 Click en Save.

Vas a notar que te desconectás de tu Router. No hay problema. Probá Internet.

Suerte!
Gracias Tangos...hola a todos los que consultan el Foro.
Bueno Tangos operé como propusiste hasta el punto 3).....ya para el punto 4) conecté
el cable UTP que trae Internet desde una boca Lan del Router de mi vecino, a la boca Wan de mi Router, sin poder abrir "Windows Internet Explorer". Luego intenté lograrlo
conectando el UTP que trae Internet a una boca Lan de mi Router....también sin éxito. Todas éstas operaciones con reinicios ó reseteos de Router Y PC. O sea que el problema
básico es que no logro abrir el explorador, no conectándome a Internet.
Y otra cuestión es : teniendo conectada sólamente mi PC (de escritirio) al cable UTP de Internet y poniendo en el navegador 192.168.1.1 que es la puerta de enlace que me sale en Ipconfig....no logro abrir la página de TP-Link. Si coloco 192.168.1.2.....
Si que abre pero mostrando el modelo TL-R460.......siendo el mío el TL-WR940N. La pre-
gunta es :
Puedo usar esta pantalla del TL-R460 para configurar el TL-WR940N ?
Si no es así....alguien conocerá el número a colocar en la barra de direcciones del navegador para abrir la pantalla de configuración del TL-WR940N ?
Bueno.....creí que era más sencillo conectar éste Router pero veo que no es tan así.
Igualmente veo que no estoy tan sólo...con el aporte de Tangos, Veowoofer y otros com-
pañeros que "siguen" el problema.
Saludos a todos y gracias.
Hasta el punto 8, no tenés que conectar el router de tu vecino...!
Me comí el punto 9, que es conectar el UTP de tu vecino a la puerta WAN de tu Router.
CADA ROUTER DEBE TENER SU PROPIA RED. El de tu vecino tiene la Red 192.168.1.*, vos podés elgir cualquier otra red para el tuyo.

Repetí los pasos, pero respetalos: No podés decir que sólo hiciste hasta el 3 y probaste Internet, entonces tenemos el problema de que no respetás lo que se te indica... wink