Notebook Lenovo G485 no enciende tras...

Seguir
Mi notebook Lenovo g485 ya no enciende. Todo comenzó cuando lo encendí, inicio windows bien (lo tenía en estado de hibernación desde antes). Ingrese a Fb, y después de unos segundos comenzó a parpadear la pantalla, se encendía y apagaba, sin embargo, aún se podía ver la pagina (según lo que leí eran las luces de la pantalla q fallaban). Así que le quite la batería y se apagó. después se la puse de nuevo y encendió, lo puse a modo a prueba de errores, al iniciar windows no pasó nada, pero cuando iba a apretar un botón comenzó otra vez con el mismo problema de la pantalla, así que le puse apagar normalmente, se apagó, espere un poco, le puse encender otra vez y no volvió a encender. Lo conecté al cargador y no encendió.

P He cuidado muy bien el notebook, no ha recibido golpes, no le he instalado ningún programa que sea muy pesado y está casi nuevo

Por favor, cualquier ayuda me es bienvenida, tengo que llevarlo a un servicio técnico pronto, pero no tengo mucho dinero para eso, tengo muchos trabajos importantes que necesito continuar Triste Triste Cualquier ayuda la agradezco


3 Soluciones propuestas

No enciende nada en lo absoluto? Ningun led prende? Checa si al conectar el cargador enciende un led de la lap, el de la bateria para ser exacto, si no lo hace hay que revisar tu cargador, si si enciende un led, prueba desconectando la bateria y solo con el cargador trata de encenderla. Comenta
Dexter0405 escribió:
No enciende nada en lo absoluto? Ningun led prende? Checa si al conectar el cargador enciende un led de la lap, el de la bateria para ser exacto, si no lo hace hay que revisar tu cargador, si si enciende un led, prueba desconectando la bateria y solo con el cargador trata de encenderla. Comenta


lo dejo con la batería y el cargador y enciende el led de "cargando" Triste
Y en ningún otro caso enciende ninguna luz
SOLUCIÓN ACEPTADA
ffrraann escribió:
Dexter0405 escribió:
No enciende nada en lo absoluto? Ningun led prende? Checa si al conectar el cargador enciende un led de la lap, el de la bateria para ser exacto, si no lo hace hay que revisar tu cargador, si si enciende un led, prueba desconectando la bateria y solo con el cargador trata de encenderla. Comenta


lo dejo con la batería y el cargador y enciende el led de "cargando" Triste
Y en ningún otro caso enciende ninguna luz


Hay que abrirla para revisar la continuidad de corriente, asi como el boton de encendido. Ahi pueden ser muchas las causantes de tu problema, tienes conocimientos de electronica?