Dell Latitude P III no enciende, se apaga el foco del carg.

Seguir
Hola colegas y amigos tengo una DELL Latitude P - III, no enciende para nada, al enchufarla...se paga el foco del cargador y despues ya no enciende el foco del cargador.

saco el conector del cargador y la conecto solo tampoco enciende el led del cargador, despues de un rato lo conecto y recien enciende el led del cargador..lo enchufo ala laptop se apaga el led..

que es lo que esta pasando compañeros

saludos,


7 Soluciones propuestas

Hola, podrías tener la batería mala. Retira la batería y prueba encenderla, si enciende es seguro que esta mala la batería.
Atte.
ya la probe sin bateria, sin disquetera, sin disco duro y no enciende la DELL latitude...lo que si les comento que al conectar el adaptador..se chupa el voltaje dela fuente..

que esta pasando amigos,
Hola maynas: el problema que estas teniendo es tipico de ese modelo de dell. llevo mas de 4 años siendo service de Dell en miami, la solucion es mas simple de lo que pensas:
1.contactos sucios de la memoria o memoria floja: intenta limpiarla con un poquito de virulana fina , pero ten cuidado que no queden restos sobre el resto del circuito.
2.Microprocesador suelto: retira el teclado, luego los tornillos del disipador, y presiona fuertemente sobre los extremos del micro para encastrarlo nuevamente en su lugar estos siempre se aflojan por la falla de diseño de la propia maquina.

Si ninguna de estas cosas funciona es porque:
1. Microprocesador defectuoso y debe reemplazarse.
2.memoria defectuosa y debe reemplazarse.


saludos!
hola HELIAS24, te comento lo que encontre, el voltaje del adaptador se chupa..hice pruebas y encontre que al sacar LA TARJETA DE CARGA DC, que lleva incorporada ala placa, el voltaje ya no se chupa..pero sin ella no enciende la laptop,,,

crees que este mal esta tarjeta de carga dc

saludos
maynas
efectivamente asi como dice helyas24 el problema pueder ser el procesador... nesecitas hacer un poco mas de presion..a mi me acaba de ocurrir y hasta pense que habia estropeado el procesaror pero lo mejor es que pruebes lo aconsejado.. muy buena helyas24..me acabas de salvar la vida..by the way
el problema yo sospecho que es relativo al amperaje que entrega tu cargador, intenta con uno diferente, que el voltaje sea igual y el amperaje mayor o igual a el que tienes, esto pasa cuando el cable esta muy maltratado o por falla electronica de algun regulador interno de voltaje
A mi parecer tu problema es de la board, porque yo reparo celulares y uno que otro pc y cuando algun celular esta en corto y al conectarle el cargador el led (del cargador) se apaga.
si fuera tu cargador cuando lo conectaras por aparte osea sin conectarlo al pc, el led se apagaria tambien, entonces la cuestion es de meterle logica al asunto; revisa bien el circuito de carga de tu pc.