Foros | Webinarios | Blogs
 

Mi Canaima MG-101A4 da video

Seguir
Ayer se me cayó mi canaima y se le rompió la pantalla. Yo cambie la pantalla, dio vídeo y procedí a taparla. Luego de que la probara por unos 30min, Procedí a apagarla. Al otro día intento encenderla y no daba video, le retire la memoria RAM, la limpie y nada, le coloque otra memoria RAM y tampoco nada. Busque e intente restaurar la BIOS y tampoco nada, y ya no se que hacer


2 Soluciones propuestas

hola estimado amigo, descartare memorias y armado, 1) Verifique que el ventilador este Funcionando el Cooler correctamente que no este travado o averiado 2) conecte pantalla interna y verifique si manda video a pantalla externa 3) saque la bateria interna para medir su voltaje,,da 2.7 v dc esta bn 4) verifique cableado flex video. esto lo hace conectando un monitor externo si al externo manda video todo lo demas esta bien y como dices que la pantalla la conectaste nueva porque la otra se rompio imagino que la que le pusiste nueva chequiaste estuviera funcional.. 5) mire el cable que conecta la pantalla puede ser que se allá movido es posible que al tocar algo se haya movido y no haga buen contacto saludos y coméntenos. 6) aunque te paresca algo tonto enciendela y ponga a contra luz encendida y verifica forzando tu vista si logras ver algo aveces se quema un fusible y parece que no diera video (y es solo que el brillo queda ultra bajo)
  • hace 4 meses

    Avatar de DanGoz

    Pregunta. Si la pantalla quedo mal colocada o se daño, ¿eso hace que el solo encienda 2 leds? Porque solo enciende el que esta al lado del puerto de carga y el de encendido. Los otros nunca encienden

  • hace 4 meses

    Avatar de nightcode2122

    claro eso no tiene nada que ver igual encienden

Puede ser que el cable haya quedado flojo y hoy no agarra.
Quitalo y vuelve a ponerlo.