Foros | Webinarios | Blogs
 

NETBOOK DEL GOBIERNO G5 NO ENCIENDE.

Seguir

Hola como estan? esta pagina es muy buena ayudando a usuarios con sus problema esperk puedan ayudarme con el mio.
Tengo una netbook g5. me la trajeron con el problema que no enciende. Ya mire el fusible y tiene continuidad. Igual no tengo mucha experiencia en componentes de la placa. pero hago lo que piduedo. Parece que antes la habían desbloqueado con la pinza CH341A. Ya que en la bios tenia todavia pasta flux.
la netbook no da señal de vida. conecto el cargador y no enciende nungun led. nose si habran querido reprogramar la bios osea tpm y EC. una vez aotro tecnico me comento que quizo desbloquear una netbook creo que era g5 también y en vez de poner la pinza en el chip que debia poner para desbloquear lo puzo en el mas chico y le metio metio ahi el bin para desbloqueo y de ahi no encedio mas. Nose si sera el mismo problema Ya estuve mirando otras publicaciones pero parece que nadie soluciona este problema. pero ahora estamos en el 2019 y tal vez encontraron alguna solucion. desde ya muchas gracias!!!



2 Soluciones propuestas

  • hace 3 meses

    Avatar de RIKRDOP

    en ese video la netbook enciende en la que tengo yo no enciende nada.

Con el cargador puesto mide hasta donde llega la tension.
Puede tener problema de KBC (el chip controlador de carga)
  • hace 3 meses

    Avatar de RIKRDOP

    donde esta ese chip?

  • hace 3 meses

    Avatar de jochu73

    En la placa

  • hace 3 meses

    Avatar de RIKRDOP

    pero se un poco mas especifico porfavor

  • hace 3 meses

    Avatar de jochu73

    Pues es un conversor de tension y generalmente empiesa por la letra K o KB. Una marca que recuerdo es ene Kb9012qf

  • hace 3 meses

    Avatar de jochu73

    Otra marca es ITE

  • hace 3 meses

    Avatar de RIKRDOP

    el problema es creo que cargaron mal el archivo en la bios ya que despues de eso no encendio mas

  • hace 3 meses

    Avatar de jochu73

    Entonces hay que reprogramarlo, o si da pantalla negra o luz violeta hay que reprogramar el chip que esta al lado del BIOS