Foros | Webinarios | Blogs
 

Mi PC No reconoce el Teclado ni el Mause y no hay Vídeo

Seguir
Formatie mi PC con windows 7 home Basic y todo bien pero note que estaba muy lenta Usa un tarjeta de Video Zotac Gerforce 210 y al tratar de instalar los driver con el CD tardo como 30 minutos para poder procesar el CD estaba demasiado lenta después de esto acudi a hacerle mantenimiento interno Con una Brocha saque todo el Polvo, extraje la Memora Ram le limpie los contactos con una Goma para Borrar.. le aplique Silicona disipadora de Calor al Procesador luego acudo a conectar todos sus respectivos cables y todo lo demás cuando voy a encender prende todas sus luces pero no reconoce el mause, el teclado y no tengo vídeo que podre haber hecho mal moví algún componente les agradesco sus respuestas Saludos!!!!!! Valorare respuestas amigos

Procesador Intel Pentium Dual Core G620 2.60GHz
Chipset Intel H55
Memoria 2Gb DDR3
500Gb Sata, 7200RPM
Lector de DVD
TARJETA DE VIDEO de 1G Zotac Gerforce 210


11 Soluciones propuestas

hola, fijate si la placa no tiene algun capacitor hinchado, si lo hay deberas reemplazarlo o cambiar la placa, comenta,saludos
hola darpian si estuve observando la placa y todo se ve bien no hay filtros inflados la cuestión es que esto me paso de no querer reconocer el teclado ni el mause y sin video después que le hice el mantenimiento pero antes de todo esto mi computadora estaba lenta se colgaba demasiado
hola darpian si estuve observando la placa y todo se ve bien no hay filtros inflados la cuestión es que esto me paso de no querer reconocer el teclado ni el mause y sin video después que le hice el mantenimiento pero antes de todo esto mi computadora estaba lenta se colgaba demasiado[/quote:7d8a3b813
vuelve a chequear todas las conecciones y en especial el cpu, fijate que no haya quedado basura alguna dentro del socket, pero haz una revision general bien a fondo,saludos
Revisa bien el procesador, que no tenga ningún pin doblado, examínalo con lupa y buena luz.

Vuelve a repasar con la goma de borrar de blanca las 2 caras de los contactos de la memoria, hasta que los veas brillantes, y parejos.
Luego sóplalas fuerte, para que no queden restos de la goma.

Pásale un pincel de cerdas finas a las ranuras de la memoria, intercámbiala .

Aunque para mí el drama viene por el lado del procesador.

Comenta resultados.
Saludos !!
ok voy a revisar nuevamente y les comento como me fue gracias por sus respuestas
intenta resetear la BIOS, y verificar la pila, si está bien debe de marcar 3.7v, pienso que por la estática que generaste al limpiar este componente pudiste haberlo alterado, apaga la computadora y desconectala del cable de conexión, mantén presionado el botón de power durante 15 segundos, enciende la compu y comenta el resultado
primero desconecta la pila interna y verifica voltaje de 3.7volts no debe estar menos de 2.95 volts eso es una si esta se encuentra bien colocala pila nuevamente ,antes debe estar colocada ram y disco duro para q la bios reconosca el sistema de arranque
jorge_e_c te comento vovi a desarmar toda la pc revise me moria ok", cables ok", volatajes ok, revice el procesador con una lupa y me fije que avia doblado un pin del procesador y es por eso que no me reconocia los dispositivos...

enciendo la PC y enciende normal entra en el Windows 7 Home Basic pero al dia siguiente vuelvo a encender la pc y vi que arrojo una pantalla negra que me decia "COMPROBANDO EL SISTEMA EN ARCHIVO EN C"
Luego empeso INICIANDO WINDOWS se puso la pantalla negra que solo visualisaba el cursor y se reinicio vuelve a encenderce y empiesa con el mismo problema
Sr mAuse.. Aqui la pregunta repetida
http://rpc.yoreparo.com/reparacion_de_computadoras/1373895.html#4482329

Se le sugierio descartar el disco duro. y probar con otro hardware.. nada dura para siempre peor si tiene un antiquisimo hardware como ahora se ve

Saludos
firmwareman escribió:
Sr mAuse.. Aqui la pregunta repetida
http://rpc.yoreparo.com/reparacion_de_computadoras/1373895.html#4482329

Se le sugierio descartar el disco duro. y probar con otro hardware.. nada dura para siempre peor si tiene un antiquisimo hardware como ahora se ve

Saludos



Disculpa pero repeti la pregunta por olvidar decir que no tenia video en mi pc
se que esta mal pero como hago para borrar esta y dejar la otra
SOLUCIÓN ACEPTADA
eric jose vidal quiñonez escribió:
Disculpa pero repeti la pregunta por olvidar decir que no tenia video en mi pc
se que esta mal pero como hago para borrar esta y dejar la otra


Te sugiero que cierres esta dando la solución
Revisa bien el procesador, que no tenga ningún pin doblado, examínalo con lupa y buena luz.

Vuelve a repasar con la goma de borrar de blanca las 2 caras de los contactos de la memoria, hasta que los veas brillantes, y parejos.
Luego sóplalas fuerte, para que no queden restos de la goma.

Pásale un pincel de cerdas finas a las ranuras de la memoria, intercámbiala .

Aunque para mí el drama viene por el lado del procesador.

Comenta resultados.
Saludos !!

y seguir con el otro post, donde ya tienes booteo, pero presenta otro problema.

Comenta resultados.
Saludos !!