Foros | Webinarios | Blogs
 

LAPTOP LANIX NEURON A NO BOOTEA DESDE CD

Seguir
Buen dia. Les describo mi problema, haber si pueden apoyarme. Resuta que me trajeron una Laptop Lanix Neuron A para cambiarla de w8 a w7. En todo el dia he intentado hacer que inicie desde el cd de instalacion de w7 y no me deja, tambien intente con USB. Ya le intente con secure boot activado y desactivado. Desde la BIOS si reconoce el cd de instalacion de w7 y la usb boteable, pero al momento de iniciar desde ahi no lo hace. Ya investigue varias horas y no encuentro la manera de haber bootear el cd de w7. Espero que puedan echarme la mano. Dejo las capturas de todas las pestañas de la BIOS.

Les agradeceré, cualquier aportacion.





Les comento que soy Tecnico, pero no tan experto Triste


24 Soluciones propuestas

Hola.
Mirá, en mi opinión, lo más recomendable es que no cambies el orden de booteo.
Lo que podés hacer es lo siguiente.
Antes de encender la notebook, ubicá visualmente en el teclado la tecla Pausa o Pause (en inglés). Encender la notebook. Fijate con "ojos de lince" que por lo general en la parte inferior de la pantalla te indica qué teclas tenés que pulsar para entrar al BIOS, recuperar el sistema, etc. En ese momento pulsas la tecla Pausa para pausar el arranque y poder observar con toda tranquilidad las funciones de cada tecla.
Cuando encuentres algo parecido a "Boot menu" pulsas repetidamente la tecla que correspondiente a dicha función hasta que te aparezca el menú de opciones de booteo. En dicho menú te debería apareer la opción TSSTcorp CDDVD ATAPI (según una de las imágenes que publicaste), el disco rígido y el USB (si está conectado). Entonces seleccionás la unidad desde la que querés arrancar y luego te aparecerá el clásico "Presione cualquier tecla para arrancar desde el CD...".
Después de formatear, cuando el instalador de Windows 7 haga sus reinicios correspondientes, ya no tenés que tocar nada porque automáticamente continuará desde el CD o USB, aún cuando en el booteo esté el disco rígido en primer lugar.
Espero te sirva. Saludos.
amigo, seguramente tu problema sea que guindous 8 trae por defecto la hibernacion del sistema, nunca se apaga del todo aunque pareciera, por eso al arrancar la maquina va directo a la reanudacion del S.O.
Si este es el problema se soluciona asi:

Para que la hibernación no esté disponible, siga estos pasos:

Haga clic en Inicio y escriba cmd en el cuadro Iniciar búsqueda.
En la lista de resultados de la búsqueda, haga clic con el botón secundario en Símbolo del sistema y, a continuación, haga clic en Ejecutar como administrador.
Cuando se lo pida Control de cuentas de usuario, haga clic en Continuar.
En el símbolo del sistema, escriba powercfg.exe /hibernate off y presione Entrar.
Escriba exit y, a continuación, presione Entrar para cerrar la ventana del símbolo del sistema.

sacado de la pagina oficial : https://support.microsoft.com/es-es/kb/920730
comenta, saludos
No se pero los comentarios anteriores estan muy lejos de la realidad de tu problema.
En modo UEFI instalaras el arcaico Windows 7 64bit con un DVD..Si quieres usar un Pendrive Windows 7 tienes que agregar ciertos archivos al pendrive para que te reconozca el booteo UEFI...
Secure boot no lo menciono porque ya esta desactivado
Gracias por responder MG_RP14, de hecho esa tecla que mencionas aunque no aparece al encender la encontre y en este caso es f7. En ese menu si puedo ver tanto la USB como en cd de instalacion, pero al seleccionarlo no bootea desde ahi, se lo brinca si esta activos los demas o si los desactivo y nomas dejo el cd me dice "reboot and select proper boot device..."
¿Podrías probar otro cd/dvd de instalacion para comprobar que no sea la lectora?

O bien, ¿podrias probar ese cd/dvd en otra computadora para ver si arranca? Asi verificas que no sea el cd/dvd

Otra opcion: Tendrías una lectora externa para conectarle a la notebook e intentar instalar desde ahi.
La lectora puede estar dañada, el dvd puede estar dañado.. Para evitar eso instala desde un pendrive booteandolo en modo UEFI tal cual esta en la imagen, pero como dije antes el arcaico Windows 7 64 bit requiere ciertas modificaciones, pero si quieres evitar modificar usa el programa rufus para instalar el arcaico windows 7 64bit en esa laptop en modo uefi!! Otra manera de instalar es que en la Setup "Advanced" buscar una opción como CSM /legacy (no todas las laptops lo tienen) y activarlo.. En ese modo puedes instalar normalmente el Windows al modo arcaico!

Más sencillo o aclaratorio no puede ser, por cierto, entre nos, me parece muy raro/chocante saber que la gente todavia usa lectoras de cd/dvd para instalar S.Os Shock teeth smile
Ya intente lo que dices emilianorkpc pero sigue igual, de ilgual forma Gracias
ESTASBIENEQUIVOCADO Gracias por las respuestas, pues el detalle es que la usb y el disco si bootea en otras unidades de dvd... entons nose que pueda ser.
Eso que mencionas dewol ya lo intente pero no da resultado, Gracias por responder
¿Probaste quitar la pila tipo botón del mother para resetear el BIOS? Y si la pila está demasiado inaccesible, podrías probar resetear los parámetros del BIOS al modo Default o modo Optimizado Tal vez haciendo eso, al reconfigurarlo nuevamente te tome el CD y/o el pendrive booteable. Pero creo que más efectivo sería quitarle la pila del mother.
Intenté encontrar el manual de esa notebook en internet pero no pude dar con él. Sólo encontré las especificaciones técnicas..
xabyh escribió:
ESTASBIENEQUIVOCADO Gracias por las respuestas, pues el detalle es que la usb y el disco si bootea en otras unidades de dvd... entons nose que pueda ser.


Seguimos en lo mismo..! Un pendrive con Windows 7 64bit puede bootear PERFECTAMENTE en otras PC con Bios Legacy, pero si lo booteas en una pc/laptop con UEFI nativo/habilitado no va bootear a menos que lo hayas creado con el RUFUS o editado manualmente. (repito por tercera vez).

El dvd de Windows 7 soporta UEFI pero solo en 64bits!! (Asumo que aqui no hay restricciones como en los pendrives. No lo he probado puesto que no uso DVD hace mucho mucho tiempo)
Les agradezco a todos por sus respuestas y les comento como sigue el problema. Ya probe lo que menciono ESTASBIENEQUIVOCADO y MG_RP14 y aun no logro hacer bootear. Se me ocurrio Sacar el disco duro y formatearlo en otra laptop (la mia), Bueno mi intencion era crear una particion del espacion q no se utilizaba y ahi instalar el sistema, utilice para eso el Diskpart, Porque no me dejo hacerlo desde el menu clasico, pero utilice el comando clean para limpiar una particion que habia creado y creo q se borro todo. La pregunta es ¿Me lo reconocera al moento de regresarlo a la Lanix?

Pregunto Porque que le conecte el disco duro de mi lap a la Lanix y no lo reconoce ni en el bios, bueno en el main si, pero el el boot no.
Pues les comento que no me lo reconocio, ya lo formatee y ahora no me lo reconoce. Para formatearlo utilice otra lap, para eso cambie las particiones de GPT a MBR, despues de ver que no me reconocio, converti todo el disco de MRB A GPT con wizard partition pero no me funciono.

Como lo veran en las fotos, me aparece en el main del bios pero en el boot no. Ojala me puedan apoyar en decirme que hacer para que me lo reconozca, Ya formatee la BIOS, ya intente bootear con el Hiren's boot. Lo que hace es que entra a una consola que el el EFI shell 2.31(adjunto foto), Me puse a leer algo en internet sobre esto, encontre algunos comandos, pero no logro hacer que vuelva a reconocer el Disco Duro, ni unidades para formatear.





No entendí bien donde no te lo reconoce. Por las dudas esto es lo que se me ocurre. Salta las que ya hayas probado.

- Formateo a bajo nivel.

- Intentar reconocerlo con el Partition Wizard (dentro de windows en la otra laptop)

- (opcional) No ceder frente a la tentación de prenderlo fuego y jurar venganza a los dioses

Finalmente encontré

La pagina de HGST tiene este soft (lo saque de Wayback machine porque el sitio oficial no funciona)
HGST Windows Drive Fitness Test (WinDFT)
https://web.archive.org/web/20150722101944/http://www.hgst.com/support/downloads#DFT

Tambien hablan de una herramienta llamada The HGST Alignment Tool

Te dejo la pagina (dentro de wayback machine) por si te interesa:
https://web.archive.org/web/20150722101944/http://www.hgst.com/support/downloads
dewol primero te explico lo que dices que no entendiste, En la BIOS si veo el disco duro, primero solo en main, ahora en main y en boot.... pero no puedo iniciar desde el.

Olvide mencionar que antes de formatear aparecia como
WINDOWS BOOT MANAGER (DISCO DURO)
ahora aparece como UEFI(DISCO DURO)

He intentado configurarlo en el Efi Shell o copiandole archivos al disco duro(en otra pc) pero no lo he logrado.

Ahora lo que mencionas del disco ¿como sugieres que lo use? quiza sea por el ingles pero no le entendi. Porque el disco duro si funciona porque ya lo probe en otra lap...

Gracias...
Lo que sucede es simple: No entiendes el UEFI Setup y lo que te están diciendo no tiene que ver con tu problema!! Analiza!

1)Windows boot manager no sale puesto que ya no tienes un Sistema Operativo booteable con UeFi, dichos en palabras sencillas era lo que pertenecia al Windows 8 anterior, pero ya lo borraste.

2) El efi shell sirve para instalar en modo uefi manualmente, o hacer cosas más avanzadas como configurar un raid etc..(No viene al caso para ti) yo si he usado el efi shell para correr aplicaciones efi, instalar windows, configurar sata uefi con uefi e incluso actualizar BIOS/UEFI etc etc..

3)Ya preparaste el USB windows 7 con el RUFUS??...

No me busques la quinta pata al gato.. Sacando el disco duro y esas cosas (puedes estar combinando mbr con gpt) y peor te complicas...
ESTASBIENEQUIVOCADO muchas gracias por tus respuestas y como dije antes... NO SOY UN EXPERTO EN REPARACIONES. Y pues no, no entiendo el UEFI setup puesto que la mayoria de laptops que he formateado, traen en el bios algo para desactivar o activar y listo bootea, pero esta no. Espero que tu me puedas ayudar a entender:

1.- Entendido, pero me aparece en la pestaña boot del bios "UEFI(disco duro)" pero no bootea

2.- Entendido.

3. Ya lo hice. Formatee una usb con el RUfus, grabando una imagen iso de un disco que trae todas las versiones de w7 tanto 32 como 64 bits.

Tu dime ¿Que mas puedo hacer?. No es que le busque cinco patas al gato, si no que hago lo que segun mi imaginacion y mis conocimientos puede servir, intento salir de este pequeño pero desesperante problema.

Gracias por tu tiempo y tus respuestas...
SOLUCIÓN ACEPTADA
xabyh escribió:
NO SOY UN EXPERTO EN REPARACIONES.

3. Ya lo hice. Formatee una usb con el RUfus, grabando una imagen iso de un disco que trae todas las versiones de w7 tanto 32 como 64 bits.


BIG ERROR DETECTED!!!!!!!!! teeth smile

Este pequeño problemilla se te hizo grande porque también has cometido otro gran error de usuarios aprendiz y es que has brindado información FALSA o NO CLARA!

Arriba dice que has usado un CD/DVD de Windows 7 lo cual se presupone que es una copia de un Window 7 64bit original y no un Windows AIO (todo en uno) de lo contrario lo hubieras puntualizado al menos yo no lo leí o ya he perdido algo de mi vista que se me pasó. Llendo al asunto: Ese DVD o pendrive basado en el AIO no sirve, tienes que conseguir una copia de uno Windows 7 64 individual y ahi podrás instalar Windows 7 en MODO UEFI.

Nota: Ese AIO solo te sirve para Legacy BIOS, pero como dije NO todas los Equipos permiten cambiar a legacy BIOS y puede ser tu caso, ya que no haz mostrado opciones de esa parte..(otra neglicencia).
En sintesis, te recomiendo que cambies de dvd win7 e instales Windows con UEFI como está..y no olvidar que para pendrive necesitas rufus..

La proxima.. comenta tu exito y luego ya cierra el tema!!
ESTASBIENEQUIVOCADO pues tenias razon ahora ya booteo la usb, pero no llego al menu de instalacion, me aparece una franja roja en la parte superior de la pantalla, se congela y de ahi no pasa mas.( subo cap)

Ya probe con 2 discos duros diferentes, tambien con dos imagenes iso diferentes y hace lo mismo... ¿Que hago?
Cambiaste algo en el UEFI SETUP??... Solo desactiva el secure boot.... Esa pantalla es el inicio del instalador o despues de instalar Windows 7 (inicio)??
No cambie nada en setup, Secure boot esta desactivado, es al iniciar el instalador...
xabyh escribió:
No cambie nada en setup, Secure boot esta desactivado, es al iniciar el instalador...


Okay, prueba con otro pendrive y con Windows 8.1 y arrancalo hasta las primeras ventanas de instalacion (con eso descartas pendrive y Windows 7 ) en un solo paso!!

Opciones de rufus para soporte UEFI

En file system cambialo a NTFS
Pudiste solucionar lo de la franja roja??
necesitaria una ayuda frente a ese problema...
Hola a todos tengo el mismo problema al instalar windows 7 en lanix neuron A franja roja y de alli no pasa, alguien sabe alguna solucion.