Foros | Webinarios | Blogs
 

problema con chrome

Seguir
cuando lo utilizo las paginas se bloquean o se empiezan a actualizar solas, tambien empiezan a titilar, cosa que no me deja navegar bien, con mozilla no ocurre, ya desinstale e instale chrome y luego formatie el pc.
muchas gracias de antemano.[/code]


13 Soluciones propuestas

A mi me pasa lo mismo quizas sea el anti virus eso me ha dicho un informatico aunque yo tengo uno caro y he tenido que notificar a google que dejaba de utilizarlo ahora uso el edge y tambien me da problemas revisa tu configuracion de google y artate de mandarles quejas es lo que yo he echo un saludito cordial y paciencia
en que tipo de paginas te pasa? que contenido tienen las paginas? comentas que formateas e igual te pasa eso?
bubytres escribió:
en que tipo de paginas te pasa? que contenido tienen las paginas? comentas que formateas e igual te pasa eso?


hola bubi, me ocurre en todas las paginas, y si, tambien formatie y continua el problema
púede ser virus, o tu antivirus o lo flex esten sucios saludos!!!
Dinos el sistema operativo que estás usando. Te recuerdo que Internet explorer versión 10 o menor, y Chrome dejan de tener actualizaciones y parches de seguridad en Windows XP y Vista.
No obstante, la red está casi impracticable en páginas no https. Hay sobrecarga excesiva de publicidad, y de redirecciones. Te aconsejo usar el navegador que mejor te deje trabajar y buscar algún plugin para bloquear parte de la publicidad.
Hola buenos dias a mi me pasaba y abri el disco duro y encontr programas no deseados los elimine manualmente y ahora uso el edge de windows 10home y va mucho mejor pero hay que tene cuidado al desintalar morralla del disco un saludo a todo el foro
Dinos el sistema operativo que estás usando. Te recuerdo que Internet explorer versión 10 o menor, y Chrome dejan de tener actualizaciones y parches de seguridad en Windows XP y Vista.
No obstante, la red está casi impracticable en páginas no https. Hay sobrecarga excesiva de publicidad, y de redirecciones. Te aconsejo usar el navegador que mejor te deje trabajar y buscar algún plugin para bloquear parte de la publicidad.[/quote:6f042359d9]

hola pepe, estoy con windows 8.1 y con mozilla si trbaja bien, pero a mi me gusta es el chrome.
Gracias.
1. Probá quitando el fondo de pantalla de Windows.
2. Probá sacando la aceleración por hardware, en Opciones del Sistema, Configuración Avanzada
Saludos!
Hola buenas prueba el chromium que es de google es el que estoy usando ahora pero para lo de la publicidad e instalado un programa que me bloquea casi toda la publicidad buscalo en internet para google que es el que te gusta hay muchos programas para bloquear publicidad un saludo cordial y espero lo resuelvas
Tangos escribió:
1. Probá quitando el fondo de pantalla de Windows.
2. Probá sacando la aceleración por hardware, en Opciones del Sistema, Configuración Avanzada
Saludos!

hola tangos, como accedo a opciones del sistema en windows 10?
Tangos escribió:
1. Probá quitando el fondo de pantalla de Windows.
2. Probá sacando la aceleración por hardware, en Opciones del Sistema, Configuración Avanzada
Saludos!


cambie el fondo de pantalla y ya me funciona normalmente, Dios te pague!!!!!
Por favor copia algo para dejarlo como solucion. Gracias de nuevo.
SOLUCIÓN ACEPTADA
¿Y ahora como les explico lo del fondo de pantalla...?
Pasa por un tema de rendimiento.
Si tenés un Fondo de Pantalla JPG, el procesador tiene que convertirlo a BMP para "mostrarlo".
Lo mismo pasa con las páginas de Internet.
Lo que hice al sacarle el JPG de fondo, es liberar trabajo del procesador, y liberar 1 GB de memoria gráfica requerida para mantener el fondo de pantalla.
Por lo menos esa fue la intención, parece que resultó.
Si querés seguir teniendo el fondo de pantalla, podés transformar el JPG en BMP, y colocar el BMP como fondo de pantalla.
La diferencia es que el BMP no consume procesador para mostrarse.
Saludos!