Foros | Webinarios | Blogs
 

Pc pierde la imagen

Seguir
Buenas, en esta oportunidad me tope con el siguiente detalle

Tengo una pc de escritorio. esta trabajando bien y de momento se le va la imagen a la pantalla

todo el cpu queda encendido. el mouse tiene su corriente. pero el teclado no enciende ningun bombillo cuando esto sucede

en pantalla dice: going to sleep. muevo el mouse para ver si es por algun tipo de suspension del monitor, pero no lo es

los botones de encendido los desconecte y la enciendo directamente del panel del encendido, pero sigue apagandose el monitor mientras todo el cpu esta encendido

Incluso probe con otro procesador y nada, tambien con otra fuente de poder

el discipador esta a temperatura normal y tampoco parece ser recalentamiento porque no calienta mucho

habra una causa mas exacta sobre este detalle?

gracias y valoro cada una de sus respuestas


8 Soluciones propuestas

Hola Sr resetee la bios quite la pila de la placa base un minuto y póngala otra vez esto lo hace desconectando el PC de la electricidad también pruebe con otro monitor un saludo y coméntenos si lo resolvió
Hola,fijate en opciones de energia como tenes configurado "elegir cuando se apaga la pantalla","cambiar la frecuencia con la que el equipo entra en estado de suspension"
que mother es, que placa de video tiene? o es la placa de video onboard, que monitor tiene y cual es la resolucion que estas trabajando?
mira una opcion prodria ser que no tenes el driver adecuado de la pc.
chequia en configuracion de la pantalla si no esta en modo ahorro de energia
Buenas a todos. disculpen la demora que estaba con el equipo en parte del dia

le hice el formateo con 2 discos duros

con uno de los 2 trabajo bien y me dejo instalar los programas basicos, drivers de video, sonido y red. hasta que de pronto lo apague para desconectar la unidad de cd y volvio a dar el mensaje del "monitor going to sleep"

cambie memoria ram y probe con otro monitor mas pequeño pero de los convencionales y nada

la pc es de escritorio de modelo DELL OPTIPLEX GX270

el monitor es un pantalla plana cuadrado marca HP de 17 pulgadas, modelo HP L1710

el video que estoy usando es vga de la tarjeta madre

el driver de video lo descargue de esta pagina http://www.driverscape.com/manufacturers/dell/laptops-desktops/optiplex-gx270/254
NovatoPC escribió:
Buenas a todos. disculpen la demora que estaba con el equipo en parte del dia

le hice el formateo con 2 discos duros

con uno de los 2 trabajo bien y me dejo instalar los programas basicos, drivers de video, sonido y red. hasta que de pronto lo apague para desconectar la unidad de cd y volvio a dar el mensaje del "monitor going to sleep"

cambie memoria ram y probe con otro monitor mas pequeño pero de los convencionales y nada

la pc es de escritorio de modelo DELL OPTIPLEX GX270

el monitor es un pantalla plana cuadrado marca HP de 17 pulgadas, modelo HP L1710

el video que estoy usando es vga de la tarjeta madre

el driver de video lo descargue de esta pagina http://www.driverscape.com/manufacturers/dell/laptops-desktops/optiplex-gx270/254


llega a darte imagen en el bios o post o cuando se queda en la pantalla asi como comentas, no vuelve a dar mas imagen?
Si da imagen cuando enciende y entra a la bios.

pocas veces entra en "habilitar modo vga" y en otras veces sale el mensaje de "monitor going to sleep"

pocas veces entra al sistema normalmente y luego en pocos minutos aparece el mensaje de "monitor going to sleep"

algunas veces cuando enciendo el cpu, manda imagen y rapidamente aparece el mensaje de "monitor going to sleep"

en un momento logre entrar al modo a prueba de errores porque me lo permitio en ese momento y elimine el driver de video. poco tiempo de eliminarlo, volvio el mensaje de "monitor going to sleep"
Otra cosa.

hoy hice pruebas con otra memoria ram y salio el mensaje de "going to sleep" en el post de la pantalla para entrar al bios

lo probe con 2 monitores mas que diferentes pulgadas lcd y nada

la probe con una tarjeta de video agp con puerto vga y nada

siempre manda señal de imagen al encender el equipo. muestra el menu y opciones para entrar al bios, pero ya al post de esta pantalla aparece el mensaje de "going to sleep"