No quiere prender la PC

Seguir
Hola amigos bueno nuevamente solicitando de su ayuda, lo que pasa es que mi compu empezo a trabarse mucho y a estar mas lenta por lo que preferi formatear y dejarla limpia pues no tenia cosas importantes, despues de formatearla, trabajo un poco mejor pero sin convencerme pues los videos por ejemplo antes se veian bien y ahora se ven en pausas osea se traban mucho, y ahora tambien me pasa que a la hora de prender la pc no prende a la primera, quiero decir que tengo que apretar el boton de encendido en barias ocaciones, pues la prendo y empieza atrabajar pues se oye el ventilador y enpiesan a prender los foquitos pero se prenden por unos 2 o 3 segundos y se vuelve a apagar y asi me pasa en barias ocaciones o hay veces que prende y se escucha que estan trabajando los ventiladores los focos del cd-rom y del dvd prenden y todo parece estar bien pero la imagen no se ve y el monitor me dice que no hay señal, hasta que despues de rato la puedo prender y ya puedo trabajar pero no se que puede ser. espero que me puedan orientar y ayudar. gracias espero su ayuda me empiezo a desesperar. Enfadado


5 Soluciones propuestas

Haz una buena limpieza y revisa bien todo el equipo; incluyendo el cambio de pasta térmica del procesador.
SOLUCIÓN ACEPTADA
Hola como estas yo te recomendaria que probaras con otra fuente y que veas a ver si te siguie haciendo los mismo.
Otra cosa fijate en el micro que tenga la suficiente grasa siliconada ya que si no es asi es logico que al levantar temperatura te va a producir culgues y hasta se te reinicie varias veces si.Salu2
Gracias por contestarme y les comento que al checar el procesador no tiene nada de pasta termica, asi que pues me gustaria probar poniendole pero no se donde comprarla si la venden un cualquier tlapaleria o donde y que marca me recomiendan o como la pido. nuevamente mil gracias
La encontrarás en tiendas de informática con servicio técnico o en droguería-ferreterías. Usa un poco de alcohol para retirar la antigua.
gracias ya compre la pasta termica y se la puse y ahora a funcionado bien asi que creo que era eso mil gracias