Foros | Webinarios | Blogs
 

mi pc se apaga y se vuelve a prender

Seguir
hola amigos, les cuento mi problema, hoy en la tarde estuve limpiendo mi pc y sin darme cuenta se desconectaron los cables del swith de encendido (naranja y blanco), de reset morado y blanco), del led azul(verde y blanco)led rojo (rojo y blanco), los volvi a conectar segun el color de cada uno y la pc prendi pero al apagarlo cerro secion y todo pero se volvia a encender. debe ser porque conecte algo mal, mi placa es esta http://www.pcchips.com.tw/PCCWebSite/images/product/large/m925g_80.jpg y el manual esta en la parte de abajo de esta pagina http://www.pcchips.com.tw/PCCWebSite/Downloads/ProductsDetail_Download.aspx?detailid=255&DetailName=New&DetailDesc=&CategoryID=1&MenuID=6&LanID=1 , porfa una mano con esto. gracias


5 Soluciones propuestas

mensaje repetido. Recurra a sitio web de fabricante PcChip con modelo M925G zocalo 478 revision de driver 8.0 ahi podra bajar el manual y vera en pagina 15 la posicion correcta de los contactos del panel frontal.No olvide valorar esta respuesta.Muchas gracias.
Hola

Prueba conectar de acuerdo al dibujo.

Suerte
bueno la primera respuesta no me ayudo porque la pagina 15 me sale en letras chinas en el manual, la segunda respuesta ya la probe y no me funciono, pero al invertir los cables la pc no encendio, otra pocison talves? gracias
SOLUCIÓN ACEPTADA
Amigo

Es raro que no te funcione, revisa bien todas las conexiones, no sea que haz soltado algun otro conector.

Saludos
hermano gracias lo que me falta era invertir el conector del led rojo, pero fue como dijistes , gracias de verdad por la ayuda tan pronta que brundas. Gracias brother en menos de 2 horas me solucionastes el problema