no ahy audio, tengo el driver,pero no detecta dispositivo :(

Seguir
Olaa comunidad de yo reparo,, es mi primera pregunta aki,y espero sean algo amables y pasientes con mi pregunta, y lean con atencion su contenido, les informo ke tengo una computadora VIARAMA U8668 (PRO) ,, y la tengo ke reparar, soy estudiante de informatica teeth smile
bueno el problema es que ya la formatie,,y le instale sus debidos drivers, el de video y el del ethernet,, pero les cuento que le instale el de audio y no mas no ahy Triste
segun el everest es el C-MEDIA Ac´97 ,,lo baje y lo instale,,y en administrador de dispositivos,, marca ke esta correcto el driver,,pero ago doble clic sobre el y dice que el dispositivo no a podido iniciarse Triste ,, y en panel de control,y dispositivos de audio no me marca nada,,osea como si el driver fuera incorrecto o incompatible,,el chiste eske no tiene audio,,ya me fije en la Bios y esta activado,,ya le instale de todo tipo dde driver parecido y nada,,incluso me meti ala pagina oficial BIOSTAR ,,y buske el modelo Viarama u8668 y me daba el mismo controlador que ya antes abia descargado,,pero nada Triste espero su ayuda,,ya ke es urgente teeth smile y se los agrdecere mucho,,,

7 Soluciones propuestas

Hola man!!
Esa placa base la conozco muy bien. Su nombre correcto es BIOSTAR U8668 PRO, no Viarama como dice el Everest. El problema es que estas instalando un driver que no corresponde. El chip de audio que incorpora esa placa base es el VIA VT1612A y su driver se llama VIA Vinyl AC97 Codec Combo Driver WDM, no es de C-Media como informa el Everest.
Aquí estan los drivers correctos de la placa base, descarga e instala el driver de audio:

http://www.biostar.com.tw/app/es/mb/driver.php?S_ID=337


Comenta como te fue.
Saludos y suerte.
creo ke ya abia intentado tambien instalar ese,,,el vinil,, xD pero al instalarlo,, me aparecian varios controladores,,y uno o 2de ellos con un globito amarillo a un lado :S y decia no ah podido iniciarse el dispositivo,,de todas formas lo intentare de nuevo teeth smile
una duda,,si ni esto funcionara,,,podria ser ke el chip de audio este dañado??????
¿Desintalaste el driver anterior antes de instalar el driver VIA Vinyl?
¿Estas seguro que la placa base es la Biostar U8668 Pro?
¿Qué sistema operativo estas utilizando en ese pc?

Te sugiero que verifiques en la propia placa base el modelo real, está escrito con letras grandes en el centro de la placa, ahi veras el modelo y versión de la misma (por ejemplo veras: U8668 Pro v7.7) y no te confies en lo que dice el Everest.

Una vez me pasó algo parecido a ti con el sonido. Dado que el Everest decia que la placa era una Viarama U8668 Pro, suponiendo que era la Biostar U8668 Pro instalé los drivers de esta última y no tenia audio, en el administrador de dispositivos me decia que el dispositivo de audio no se puede iniciar (código 10). Se me ocurrió verificar el modelo en la propia placa y realmente era una U8668-D v7.1 la cual tiene un chip de audio C-Media y no VIA como la U8668 Pro. Asi que desintalé el driver erroneo y luego bajé el driver correcto, lo instalé y problema solucionado.

Verifica lo que te acabo de explicar y no olvides valorar las respuestas.

Suerte.
perdon soy nuevo en este foro teeth smile xD ahorita la valoro,, y si desintale el driver anterior,, y nada,, y pss no estoy tan seguro de los del modelo,,ya que la placa es roja,, pero no tiene nombre xD simplemente no lo tiene se ke muchas lo tienen,,pero esta no ,,, y el nombre de 8668 me lo se por el everest :S y tiene el windows XP ,,,
Aqui te dejo una foto de la U8668 PRO. Donde está el círculo blanco es donde sale escrito el modelo de la placa para que lo identifiques en tu placa y nos digas cual es para ayudarte a encontrar el driver correcto.

Saludos.
si,,,si es esa misma,,y si ya cheke,,xD si mire esos numeritos,,eske generalmente espero ver ,,biostar,duol core,intel,,y asi xD y despues si buske en google,,y em meti diske ala web oficialde esa,,pero nada Triste igual,,en administrador de dispositivos marcaba todo bien,,pero al ir al panel de control ydespues a dispositivos de audio,,o algo asi,,dice no se encontro ningun dispositivo Triste
SOLUCIÓN ACEPTADA
u8668 Driver Sonido para Windows 7

......
soy nuevo en esto de las computadoras pero la ke tengo de mi uso tiene esta moder.

Recientemente instale window7 y los drivers de audio ke yo use son estos estan probados espero ke te sea utiles....

http://www.biostar-usa.com/upload/Driver/Audio/CMedia/CMI9761/setup.exe