Foros | Webinarios | Blogs
 

Ordenador I5 con 16 gigas,geforce gtx 970 se enciende y se apaga

Seguir
Buenos días tengo este ordenador que lo primero que le pasaba que al jugar se apaga al rato.Si no juegas no se apaga la verdad.Pero te dice apagando windows como si lo quisieras apagar tu.La fuente es de 650 W.
Pues ahora lo que le pasa que hace el amago de encender y giran los ventiladores pero ya de ahi no pasa.Y se vuelve apagar.Adjunto un video.
VID-20171203-WA0000.mp4[2.22mb]


Un saludo y espero recibir ayuda.Otra cosa que se me olvidaba se le ha hecho una limpieza en ventiladores y fuente de alimentación antes del problema del encendido y apagado ya que tenia mucha suciedad.Pero luego aparecio este problema que os comento.


4 Soluciones propuestas

Hola compañero. 

La fuente es de 650w.... Pero es genérica o es certificada. Proba desconectarle el molex de 4 o 8(4+4) pines de la moter y proba encender. Si lo hace es muy posible que la mother tenga mosfet en corto.  No mencionaste si cambiaste la pasta térmica..   Si con el procedimiento anterior la maquina no enciende tendrías qie empezar a sacar componentes importantes como la placa de video si tiene. 

Saludos!
  • hace 1 año

    Avatar de rainbows7

    Hola la pasta térmica no la cambie las temperaturas eran correctas.Mañana probaré con otra fuente de 650 w.La fuente que me vino era con ese voltaje.Me lo armaron X piezas.Saludos.

  • hace 1 año

    Avatar de Santiago Ventosinos

    Compra una fuente de watts reales certificada así sea 80 plus solo (no bronze ni plata..... etc) al menos están filtradas y estabilizadas. yo tengo una Evga de 430w 80 plus.. hace 1 año o 2 y hasta ahora anda preciosa. Las fuentes genericas rinden de un 40 a 60% de lo que dice tener.

    Saludos!

amigo buen dia 
ala falla como se ve en el vídeo lo mas seguro es que tu fuente se daño  y tienes que reemplazarla por otra igual y puedes ponerle otra de mayor WATTS te serviría mucho mejor
  • hace 1 año

    Avatar de rainbows7

    Hola de momento probaré con una igual que tengo de 650 w.Pero si al final la tengo que cambiar no estaría mal comprar una de más Watios.Este ordenador ha estado jugando con esa fuente 1 año o asi.(650 w).Así que antes si tiraba bien con esa fuente.Saludos.

Tenes un problema o de fuente o de temperatura, proba el pc sin la 970 y estresala a ver como responde sin la placa de video, lo peor seria que la que este fallando fuera la 970, inspecciona el cooler y la pasta térmica, obviamente tambien el procesador y los cooler, si  usas el pc  con internet y office sin problemas , me voy mas por el lado de la temperatura, cambia esa pila por las dudas
  • hace 1 año

    Avatar de rainbows7

    Hola la pila la cambie.Y con eso arranco.Ahora esta jugando Cpu 47C,Gpu 59 C.De momento no se ha apagado.Cuando se apagaba era desde Windows 10 como si quisieras apagarlo. No se apagaba de golpe.

  • hace 1 año

    Avatar de rainbows7

    Hola de nuevo ahora lo que hace que se enciende el solo.Anoche lo apague y hoy me lo encuentro encendido y apagándose así todo el rato.Saludos no se si esto ayuda más o no.

  • hace 1 año

    Avatar de miguelnarduzzi

    Es muy raro que la píla haga fallos de apagar el pc, quizs ahora deberias ver de actualizar la bios o volverla a flashear, estariamos hablando del bios corrupto, antes de todo esto, probaste resetar el bios a estado de fábrica?,por lo que contas esto no es tarjeta de video y la fuente deberia tener un fallo raro, si sabes usar un multimetro proba todos los rieles de la fuente a ver cuanto tira cada uno, claro que solo vas a ver en modo idle, pero te da un dato, por alli encontras un riel que tira cualquier cosa y vas encontrando la pun ta de la madeja

Una fuente te puede dañar el mother también.
  • hace 1 año

    Avatar de rainbows7

    Ya lo se pero me refiero que los 650 w se pusieron desde el principio cuando montaron el pc.Aunque parezca un poco justos la verdad.Saludos.

  • hace 1 año

    Avatar de rainbows7

    Hola a todos hoy antes de probar con otra fuente.He quitado la pila unos segundos por otra nueva y vuala a arrancado correctamente.Lo que pasa que ahora volvemos atras porque apagando equipo de repente cuando estas jugando.Si usas internet e office no se apaga.Un saludo.