Foros | Webinarios | Blogs
 

Mi pc no Enciende y no daba video

Seguir
Hola!, pues verán, un colega mio me a dado un  computador como un regalo que el tenia guardada,entonces yo tranquilamente la voy a probar, y resulta que no da vídeo, comencé a investigar, pero mientras andaba en eso, en una ocasión donde la prendí, se apago y no volvió a prender más, me puse a investigar y me resulta muy curioso ya que no fue la fuente de poder, ya que hice una prueba con un clip y la fuente logro encender, y lo mismo hice con la tarjeta madre, que use un clip, en el cable donde va conectada la fuente con la tarjeta madre y todo volvió a encender sin problema, claro sigue sin dar vídeo, pero aun así todo prendió normal, a que se debe ?, tiene solución ?

tiene una tarjeta de video: GTX650 ti y 8gb de memoria ram , es marca Compaq


2 Soluciones propuestas

Ese problema pude ser que la ram esta dañada o la tarjeta de video o estan mas conectadas
  • hace 4 meses

    Avatar de Thomas Diaz Peraza

    El problema que presento también es que no prende con el boton de power ni con algun metal que haga puente entre los pines de power para que encienda, si quita la ram o la tarjeta de video, es posible que inicie ?

  • hace 4 meses

    Avatar de Danielcor98

    si no enciende con el botón tal vez el panel frontal este mal conectado verifique es que este bien y realice pruebas de descarte, saque todos los periféricos y intente iniciarla, si no , luego saca las ram y vuelve a probar

  • hace 4 meses

    Avatar de Thomas Diaz Peraza

    Bien, Ahora no da video y ya limpie las rams

  • hace 4 meses

    Avatar de Danielcor98

    entonces pude ser ser la tarjeta de video

Revisa los mosfet de las VRM y los capacitores.