Foros | Webinarios | Blogs
 

mi pc no detecta ningun parlante y no reproduce sonido

Seguir
por aca les dejo mi inconveniente en un video https://www.youtube.com/watch?v=ayanlm0SFkg&feature=youtu.be


2 Soluciones propuestas

Fijate en el motherboard que este conectado el cable del audio frontal o que tenga 2 jumpers.

  • gracias amigo por la ayuda, ya te informo, voy apagar la maquina para realizar esa prueba ya que no tiene el jumper como esta en la imagen. en minutos te aviso

  • amigo ya realice las pruebas jumpenado y aun continua sin detectar y sin reproducir audio

  • hace 7 días

    Avatar de jochu73

    Entonces puede ser el chip de audio, es posible que haya que cambiarlo.

hola.....prueba desinstalar todos los controladores y vuelve a instalar, pedo debes descargar el controlador de fabrica desde la pagina web del fabricante de la marca de tu mainboard, no uses los controladores genéricos que trae Windows. No mencionas si en la parte trasera tiene salida de audio tu mainboard?? Entra a la bios setup y revisar la configuración del sonido, hay veces que esto se te pasa. Prueba y comenta...saldudos!
  • hola amigo gracias por tu ayuda, si tiene la salida trasera, entre en la bios y se configuro correctamente basado en otro equipo de la misma marca y el mismo sistema, tanto bios como windows , ya realice la desintalación de los controladores e instale los que descargue de la pagina del fabricante y bueno aun sin audio, ya no encuentro que realizar. gracias por la ayuda