Foros | Webinarios | Blogs
 

Problema con mi procesador, no da video

Seguir
Buenas noches escribo por este medio ya que hace poco adquirí un procesador ryzen 5 2600, el detalle está en que cuando lo quise cambiar al encender la computadora el procesador no me da imagen, al ver esto regrese al que tenía que es un a10 9700 me parece y este si funcionó bien, por si sirve la placa que tengo es una a320m-k revise compatibilidad y la tarjeta soporta el procesador, la fuente de poder que tengo es una de 500w certificada, no sé cual podría ser el problema, espero poder resolverlo, saludos.


3 Soluciones propuestas

SOLUCIÓN ACEPTADA
El procesador Ryzen 5 2600 necesita una tarjeta gráfica, ya que no es APU, por eso no tienes video.
  • hace 7 días

    Avatar de Ivan Vazquez

    No, de hecho le instale una gráfica, me faltó comentarlo es una GTX 1060 pero aún asi no me dió video, probé la misma GTX con el anterior procesador y todo funciona bien

  • hace 7 días

    Avatar de aubreygraham

    Revisa entonces que tengas el BIOS versión 3803, ya que es la que necesita el Ryzen, el A10 funciona con el 0217, ambos son del mismo consumo en Watts así que en ese aspecto no habría problema.

  • hace 7 días

    Avatar de Ivan Vazquez

    revise la versión de la bios y me aparece la 3.0

  • hace 7 días

    Avatar de Ivan Vazquez

    revise en los registros y me apareció versión 0609

  • hace 7 días

    Avatar de Ivan Vazquez

    efectivamente era la versión del bios al actualizarlo a la mas reciente el procesador funcionó sin problema

  • hace 7 días

    Avatar de aubreygraham

    Que bien, mantén todos tus controladores actualizados para que tengas el mejor rendimiento, éxito.

Tienes que actualizar la BIOS a la 3803 como minimo para que te tome el Ryzen.
https://www.amd.com/es/products/cpu/amd-ryzen-5-2600
requiere de tarjeta grafica discreta segun la documentación oficial de amd  quizás sea ese el problema saludos oki.https://yosoycomputacion.com/mi-pc-enciende-pero-no-da-video/