Foros | Webinarios | Blogs
 

Virus y STOP: c000021a (Error grave del sistema)

Seguir
Hola, un amigo con una compu de escritorio con XP PRO SP3
me dijo que no le andaba ni el AVAST Free 7 ni el Malwarebytes Free,
así que fui (vive como a 50 KM de mi casa),
Le pase los CD Booteables de Kaspersky, Dr. Web, Avira, AVG, BitDefender, entre todos encontraron 6 posibles Virus,a los cuales se les cambio la extensión,
luego, tuve que volver, asi que mi amigo se quedo con la compu funcionado bien,
pero sin antivirus, ya que aun después de haber eliminado los virus,
el Avast y el Malwarebytes, no funcionaban, no tiran ningún error,
solo no arrancan, hoy, 48 hs después pude ir de nuevo, pensé que a lo mejor,
los virus habían abrían corrompido los archivos de Avast, y el Malwarebytes, asi que los desinstale con el Revo Uninstaller, limpie la basura con el CCleaner, y reinicie la PC, paso esto:

http://www.marlex.org/wp-content/uploads/2007/06/cambiar-pantalla-de-inicio-windows-xp.jpg

y luego salió una pantalla azul que decía solo esto:

STOP: c000021a (Error grave del sistema)
El proceso del sistema Windows Logon Process terminó inesperadamente con un estado de
0xc0000135 (0x00000000 0x00000000).
Se ha apagado el sistema.

El plan era volverlos a instalar luego del reinicio.

¿ Qué puedo hacer ahora ?
Saludos y muchas gracias de antemano.


7 Soluciones propuestas

los virus cumplieron con su mision, y un antivirus free no es garantia de nada, si no es controlado frecuentemente. Ahora solo queda el formateo. Baja y graba en cd el Live CD de Ubuntu 11.10 y ejecuta en Modo Prueba. Cuando aparezca la interfaz grafica busca el programa GParted, inicialo y borra todo lo que hay en pantalla, confirma y cierra. Reinicia Ubuntu y cuando te expulse el cd cambia por el cd Nuevo (recien quemado) de WinXP SP3 dale Enter y automaticamente la lectora se cerrara y comenzara la instalacion. Asi de facil, asi de simple y sin tocar la Bios. Luego vienen los drivers que los puedes bajar del siguiente enlace:
http://www.ma-config.com/es
Te deseo suerte y te mando un saludo.
¿ No queda otra opción, más que formatear ?

Perdón, me olvide de aclarar, la compu tiene como 15 años, no va a ser fácil conseguir los drivers.

Me disculpo, me olvide por completo, de semejante detalle.
lea86 escribió:
¿ No queda otra opción, más que formatear ?

Perdón, me olvide de aclarar, la compu tiene como 15 años, no va a ser fácil conseguir los drivers.

Me disculpo, me olvide por completo, de semejante detalle.


Hermano te recomiendo lo siguiente:
Retira y limpia los módulos RAM.
Checa q los condensadores de la MainBoard no estan deformados.
Verifica que la fuente de poder está dando bien el voltaje.

Si todo lo anterior esta bien entonces realiza lo siguiente:

1.- Pon el disco como esclavo en otra pc y ejecútale un chkdsk /r
2.- Luego ponlo en el computador original e inicia con el disco de Instalación de Win Xp SP3 y realiza una actualización dinámica.
3.- Luego si el equipo logra iniciar recoje los driver con drivergenius, y si fuera necesario formatéa sin miedo de perder los drivers.

Si fuera necesario formatear te recomiendo formatearlo con el LFormat (desde otro equipo)

No olvides comentar y valorar las respuestas...
Luego de preguntar acá, continúe buscando información en san google
y vi que podía ser por culpa de las RAM o el disco rígido y que tal vez fue casualidad que pasara luego de los virus y la desinstalación.

Como dije, mi amigo no está muy cerca, así que veré cuando puedo ir a revisar
La RAM.
Los condensadores de la MainBoard
La fuente de poder.

salvafa81 escribió:

Si todo lo anterior esta bien entonces realiza lo siguiente:

1.- Pon el disco como esclavo en otra pc y ejecútale un chkdsk /r


Mi PC es mucho más nueva, creo que no tengo las conexiones necesarias.

salvafa81 escribió:

Luego ponlo en el computador original e inicia con el disco de Instalación de Win Xp SP3 y realiza una actualización dinámica.


Ok, luego de revisar lo anterior probare de reparar el sistema con el CD.

Bueno, muchas gracias por ahora, en cuanto pueda voy ir a revisar y luego contesto.
lo mejor en estos casos es sacar el hdd y ponerlo como esclavo en otro cpu y hay hacer la limpieza con 2 o 3 antivirus diferentes , ya que no hay nisiquiera garantia con los pagos.realente el problema esta entre el teclado y la silla.
una ves limpio lo conectas en el cpu original. cuando te pasa lo del pantallaso azul ese , es porque los virus al ser borrados dañaron archivos que win necesita para bootear. tranquilo con el cd de win xp tienes que entrar en modo consola de reparacion y pasar el chkdsk y reparar el archivo botini , hay varias guias en internet para ello.si con eso tampoco arranca podes reparar la intalacion con el mismo cd de win xp,tirando una instalacion nueva y eliguiendo repara cuando te pida elegir.
aveces con esto tampoco basta y solo queda sacar los archivos sensibles y que quieras recuperar (fotos , etc) formatear y empesar de 0.
SOLUCIÓN ACEPTADA
Amigo mio, en el caso espeicifico tuyo solo te queda formatear, antes de eso y para estar seguro puedes usar el Mini Windows (que todo tecnico debe tener)Luego de comprobar que las memorias estan bien pues formaeta asi aseguras estar libre de virus.
En cuanto a los drivers aqui en Peru venden un dvd con un millon de drivers, quiza en internet lo encuentres
Hola, mis disculpas por la demora, estuve bastante ocupado últimamente.

Muchísimas gracias a todos, pude reparar el sistema con el CD de XP SP3.
Así que la PC no solo arranca normal, sino que además al reinstalar el Avast y el Malwarebytes, ambos anduvieron bien.
Gracias y saludos a todos. teeth smile