Portatil no trabaja conectada sin bateria toshiba m 205

Seguir
Tengo una portatil Toshiba m 205 la cual trabaja con la bateria. la cual se carga estando apagada. porque si la tengo encendida y le conecto el cargador si lo registra como conectado pero no carga y la bateria se va descargando con el uso.
Ya intente quitarle la bateria para ver si trabaja conectada directo ala electricidad pero no. prende pero apenas carga se apaga.
No tengo ide de lo que puede ser.
Agradezco toda su ayuda.


12 Soluciones propuestas

Me paso lo mismo, pero con una Toshiba Satellite L655, y lo solicioné de la siguiente manera...

1) Quite la batería.
2) Cambie el DD.

Despues de esto, todo se resolvio.

Resultado todo esto de que, seguramente, la batería del equipo en algún momento recibio un golpe, y eso hizo inestable el sistema, y el apagado fué irregular, por ello se daño el DD.

Espero que te sirva la información.

Cuentanos como te fue.

SALUDOS.
Parece ser que el cargador de tu laptop no está trabajando al 100x100. Checa el voltaje en el conector te debe dar 19VCC y en Intensidad 3.85A pero para asegurarte mira en la etiqueta de dicho cargador.
Disculpa mi ignorancia, pero que es el DD?
Draky escribió:
Parece ser que el cargador de tu laptop no está trabajando al 100x100. Checa el voltaje en el conector te debe dar 19VCC y en Intensidad 3.85A pero para asegurarte mira en la etiqueta de dicho cargador.
.


En la etiqueta del cargador dice 19 V 3.95A, Como checo el voltaje?
Me paso lo mismo, pero con una Toshiba Satellite L655, y lo solicioné de la siguiente manera...

1) Quite la batería.
2) Cambie el DD.

Despues de esto, todo se resolvio.

Resultado todo esto de que, seguramente, la batería del equipo en algún momento recibió un golpe, y eso hizo inestable el sistema, y el apagado fué irregular, por ello se daño el DD.

Espero que te sirva la información.

Cuentanos como te fue.

Muchas gracias, pero el problema no es con la batería, creo. ya que ella trabaja bien con la bateria la cual le dura como dos horas. El problema es que si yo la conecto aun con batería deberia trabajar con la electricidad y no descargar la batería. en el momento que la batería descarga se apaga aun estando conectada. Si le quito la batería y la conecto, en teoría deberia trabajar, pero prende y no aguanta nada y se apaga.
deberías checar el voltaje del cargador, eso se checa con un multímetro, lo pones en el rango de 20 volts, si es digital nadamas lo conectas, le pones en corriente directa donde dice "direct current" o "DC" y ya esta

por cierto, dd se refiere a Disco Duro, pero no creo que sea tu problema

comenta el voltaje que te dió el multimetro y si solucionaste el problema de alguna otra manera por favor comentalo para que todos sepamos, saludos
tuning302 escribió:
deberías checar el voltaje del cargador, eso se checa con un multímetro, lo pones en el rango de 20 volts, si es digital nadamas lo conectas, le pones en corriente directa donde dice "direct current" o "DC" y ya esta

por cierto, dd se refiere a Disco Duro, pero no creo que sea tu problema

comenta el voltaje que te dió el multimetro y si solucionaste el problema de alguna otra manera por favor comentalo para que todos sepamos, saludos


Hola, vieras que ya revise e cargador y dice 19,20 osea que si esta bien? cierto?
Hola, deberías checar con otro cargador que tenga las mismas características que el tuyo para ir desechando uno x uno los problemas¡! wink
Comenta tus resultados y califica¡!
Hola, deberías checar con otro cargador que tenga las mismas características que el tuyo para ir desechando uno x uno los problemas¡! wink
Comenta tus resultados y califica¡![/quote:5ebe1a0275]

ok, gracias ahi les voy avisando.

Califico al final o voy con cada pregunta? y como se hace?
Al pie de las respuestas aparecen las diferentes opciones para calificar...
solucion
asistio a la solución
comentario
seleciionas una de estas para cada respuesta según corresponda¡!
por ejemplo esta es un comentario; pues se refiere a como calificar una respuesta¡!
Saludos¡! wink
SOLUCIÓN ACEPTADA
Annyoli escribió:
tuning302 escribió:
deberías checar el voltaje del cargador, eso se checa con un multímetro, lo pones en el rango de 20 volts, si es digital nadamas lo conectas, le pones en corriente directa donde dice "direct current" o "DC" y ya esta

por cierto, dd se refiere a Disco Duro, pero no creo que sea tu problema

comenta el voltaje que te dió el multimetro y si solucionaste el problema de alguna otra manera por favor comentalo para que todos sepamos, saludos


Hola, vieras que ya revise e cargador y dice 19,20 osea que si esta bien? cierto?


creo que si esta bien, tienes que revisar las especificaciones de tu cargador, donde dice "output" dice el voltaje que entrega el cargador, pero fijate que tambien puede ser que el power jack este dañado, desoldado, quemado y se tenga que reemplazar
CHicos muchisimas gracias, es el cargador que esta fallando
Son muy amables, Bendiciones.