Problema en impresión de remitos pre-impresos - Tango Gestión T15

Seguir
Hola, 

Molesto para consultarles / solicitar su asistencia por una situación que se presenta de manera aleatoria en TANGO GESTION durante la impresión de remitos pre-impresos. Lo que ocurre veces es que imprime solamente el original y no el duplicado (sale la hoja en blanco). Por lo menos esto se manifiesta una vez por día, sea con comprobantes de 1, 2, 5, 10 o más items en su detalle.

Se han revisado los talonarios, el formato de los archivos .typ (dibujo del formulario), las propiedades de impresión y todo parece estar bien, de hecho, como se indica arriba, hay impresiones de remitos que se realizan correctamente.

El formato del remito pre-impreso que se emplea es de media hoja A4, el medio de impresión es una impresora HP LASERJET M127N con los controladores debidamente instalados y actualizados conectada por medio de cable USB al equipo desde donde se ejecuta el proceso y el papel se toma de la bandeja de alimentación manual que posee dicho equipo.

No he detectado un patrón que pudiera generar este comportamiento. Me refiero a situaciones o acciones previas que se ejecuten en la PC y/ó en el sistema que desencadenen en este síntoma. Ocurre de manera repentina y aleatoria.

Si alguien ha experimentado algo similar o puede aportar alguna idea que pueda orientarme a tratar de detectar la causa y a partir de allí intentar encontrar una solución, les agradezco mucho desde ya.

Saludos cordiales.

1 Solución propuesta

Amigo, te sugiero que instales una impresora de PDF y efectúes la impresión allí, y luego lo mandes a la laser. Allí veras la cantidad de copias y podras reimprimir las que no salgan.

SUERTE !!!
 

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis