Sobre la nueva versión de YoReparo.com

Seguir
Saludos a Todos.

1.-El número de las notificaciones  encima del signo de admiración es muy pequeño que hay que usar una lupa para poder verlo.  Puede pasar hasta desapercibido.

2.-En las dos versiones anteriores a nivel de la página de inicio se podía apreciar los títulos de los nuevos temas entrantes.   En la nueva versión no se muestran y salvo que uno busque refrescar la página,   o cambie de foro y retorne al foro donde se estaba antes,   los nuevos temas no se mostrarán.

3.-En caso de editar un aporte,   la situación se complica.   Dado que los signos ortográficos no son admitidos o reconocidos por ese lenguaje.   Se muestran una serie de garabatos que hay que eliminar para poder enviar el mensaje editado.   

4.-Los enlaces de soportes de imágenes o bocetos no son reconocidos para los casos cuyos enlaces van enmarcados entre: (Invalid img).
Anteriormente se podía entrar a la web a través del servidor Google y acceder en Imágenes a cualquier foto y usar su enlace como soporte para determinado tema a tratar.   Dado que perdí información de dos años por problemas ajenos,   al recurrir a bocetos que están en la web,   ya  los enlaces brillan por su ausencia.   No se si es una medida de seguridad por parte de YoReparo.com,  en vista de que si hay otras imágenes en las que se puede disponer de los enlaces a los que he accedido,   o que el servidor de imágenes ya no esté disponible por ser otro el servidor.   ¿Acaso se debe al material que se perdió en su oportunidad anterior?
Sinembargo,  también hay enlaces que incluyen el símbolo: %  y de igual manera no fue posible lograr obtener el enlace correspondiente,  salvo tener que entrar a un tema de hace cierto tiempo para extraer el enlace correspondiente y así poder subirlo al Foro al tema nuevo.

5.-¿Habrá posibilidad más adelante de incluir la página de los distintos Foros y Subforos (solo palabras)  como se apreciaba en las versiones anteriores?

La razón de ello permitía una rápida movilización entre los distintos foros sin tener que pasar como ocurre con la nueva versión de ir de manera obligada a la imagen de cada Sección para luego entrar al Foro deseado.  Ejemplo:  Foros / Electrodomésticos / Lavadoras y Secadoras cuando antes con solo Foros / Lavadoras y Secadoras se accedía rápidamente.

Gracias y Saludos.

///////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////

Continuación:


Saludos Mauricio y gracias por las respuestas.

El contratiempo con el enlace que tuve lo indico a continuación en la imagen que se muestra en el siguiente enlace:

http://archivos.yoreparo.com/uploads/imagen_post/0001/01/dc16ee2cfbca97c6f243c3ea1fae22d357f46a07.png

El 1er enlace no tiene extensión alguna.   No obstante,  en la versión anterior tuve la oportunidad de subirlo varias veces al colocar antes y después los corchetes (Invalid img) respectivamente,   para ilustrar de manera visible el boceto para que los autores de los temas tratados pudiesen apreciar de que trataba el boceto.

En este caso,  la imagen no se mostró.   Razón por la cual tuve que usar el 2do  enlace (sin extensión)  para que el autor tuviese la oportunidad de abrirlo en una nueva ventana y apreciar el boceto en sí.


Referente al número en relación a las notificaciones,   predomina el fondo rojo en el círculo y según mi apreciación,  el número en blanco tiende a perderse.   Si el número fuese en color rojo como en las versiones anteriores,  el impacto visual sería más apreciable.


Lo de la columna «escondida» ya la había visto antes pero solo deseaba ubicar Subforos específicos pero que en la página principal no se mostrasen todos esos Subforos.   Ya probé y prefiero dejar el Subforo de Lavadoras y Secadoras activo solamente.  Gracias a la barra: ¿que estás reparando? puedo ir directamente al Subforo deseado.   Ya lo he probado y es rápido.  Solo con colocar las primeras letras se muestra una pequeña ventana con las alternativas y listo.

Un buen punto a su favor:  la repeticiones de los aportes en la versión anterior luce que en esta versión ya no sucederá.   Hoy casualmente envié un aporte y algo extraño sucedió con la «pantalla ahumada» y el cŕrculo esfumado girando en el centro de la misma.  El círculo no se mostró y luego que la pantalla aumada se esfumó,   la ventana donde el aporte fue escrito aún permanecía abierta.   Pensando que el aporte no había sido enviado,   volví a presionar la casilla «enviar».

Nuevamente se mostró la pantalla ahumada y esta vez el círculo blanco esfumado apareció.  Luego de desaparecer la pantalla ahumada......¡sorpresa!:  nueva ventana central con un mensaje de la palabra  no.

Pensando que el tema ya había sido cerrado previamente,  me sali de él y volví a la página correspondiente.   Para mi sorpresa el tema aún no estaba cerrado.   El aporte inicial si llegó.   Pero el 2do fue bloqueado.   Luce que al menos los aportes repetitivos quedarán en el olvido.

Por cierto,  ya la ventana de notificaciones está activada.   Ahora se muestra en el cŕculo en color rojo en número "0" y al presionar el signo de admiración,  la ventana se abre mostrando las notificaciones y la opción de entrar a la página donde están las notificaciones acumulativas.  Cosa que no había ocurrido antes.

Gracias y Saludos.

P No coloqué esto como comentario porque el espacio no lo permite.

///////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////

Errores uno tras otro 06-07-2017.

http://archivos.yoreparo.com/uploads/imagen_post/0001/01/d9a1892cf1db7110850fa7c3c05de0e5b5018250.png

Luego de colocar el correo y la clave se quedó en la pantalla 1.

Luego de volverlo a intentar arrojó el error 2.

Apagué el equipo y luego de unos 20 minutos lo encendí.  Logró configurar la página de inicio donde se mostraban dos notificaciones.

Al hacer clic en el signo de admiración,  abrió la ventana de notificaciones.  Hice clic en la 2da notificación (voto positivo) en el tema Tirador lavarropas lg  e inmediatamente arrojó el error 3   (5:38pm aprox):


Retorné a la página de inicio nuevamente.  Entré al Foro de Lavadoras y Secadoras y abrió la página sin problemas.  En las notificaciones del número 2 pasó al número 1.

El número de participaciones en el tema antes arriba mencionado se mantenía en el #1.

Volví a hacer clic en notificaciones y se abrió la ventana.  Hice clic en la  1ra notificación sobre Comentario en el tema Tirador lavarropas lg  y pude tener acceso al tema en cuestión.

Respondí y al regresar a la página de inicio,   la pequeña ventana aún permanecía abierta y no cerraba.  Ventana a nivel de la barra: ¿que estás reparando? para el caso de Electrodoméstico > Lavadoras y Secadora...

Presioné la tecla F5 para refrescar y  la página de inicio se actualizó.

Gracias y Saludos.

¿Por qué después de ingresar los datos al entrar la pantalla se quedó en blanco como se muestra en la imagen del enlace aportado?

¿Los otros dos errores serán de tipo operacional?

Gracias y Saludos.

<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

Buenas tardes Mauricio y Saludos.

Hace unos momentos (11-07-2017)  al intentar enviar un aporte al siguiente tema:

Lavadora Whirlpool no permite entrar al modo de servicio

http://www2.yoreparo.com/electrodomesticos/lavadoras/preguntas/5730688/lavadora-whirlpool-no-permite-entrar-al-modo-de-servicio

se mostró una pantalla con la siguiente información:

Oops! An Error Occurred

The server returned a "500 Internal Server Error".

Something is broken. Please let us know what you were doing when this error occurred. We will fix it as soon as possible. Sorry for any inconvenience caused.


En vista de ello,   procedí a refrescar la página con el tema abierto y una vez realizada esa operación,  se mostró el aporte que originalmente había enviado momentos antes.

Gracias y Saludos.

>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

333333333333333333333333333333333333333333333333333333333333333333333333333333333333333333333333333

Buenas noches Mauricio (15-07-2017).

Se está presentando una irregularidad por llamarlo así en el «nodo» de Electrodomésticos.

Está conformado por  8  Foros distintos.

¿Cual es la anomalía desde mi punto de vista?

Que se están abriendo temas en ese «nodo»  y hay temas que pueden quedar sin respuesta a menos que alguien lo revise de manera general en lugar de irse directamente a cada Foro de manera individual como se espera debería ser.

Ejemplo:  Hay temas relacionados al Foro de Lavadoras y Secadoras que no llegan a él.  Se  quedan en el «nodo» Electrodoméstico como si fuese un Foro más.

Temas:

Triac lavadora Samsung  wa17r3  por  sam.
no anda el lavarropas por pedrito22
lavarropas Top house  th-7100
Mi lavadora no funciona correctamente por Macks
Timer de 7 cables por Alejandro Mariño

por poner unos ejemplos.

Si se llegase a anular la función activa de la casilla «Preguntar  Aquí»  en el nodo Electrodomésticos,  para obligar a quienes vayan a plantear temas en ese nodo,  se vean obligados a ir directamente al Foro correspondiente se solventaría la anomalía.

También tengo contratiempo con la hora real para responder un tema.   Siempre empieza en: 4 horas.

Gracias y Saludos.

333333333333333333333333333333333333333333333333333333333333333333333333333333333333333333333333333
  • hace 1 año

    Avatar de mauricio
    Admin

    Muchísimas gracias por ampliar el reporte de fallos. Lo investigo. Comentame por favor si se repite!

2 Soluciones propuestas

Btvíctor. muchísimas gracias!

Te respondo una a una:

1.-El número de las notificaciones  encima del signo de admiración es muy pequeño que hay que usar una lupa para poder verlo.  Puede pasar hasta desapercibido.

Bien, la acesibilidad es MUY importante para nosotros, que puedan usar YoReparo bien incluso perosnas con problemas de vista. Lo revisamos para mejorar.

2.-En las dos versiones anteriores a nivel de la página de inicio se podía apreciar los títulos de los nuevos temas entrantes. 

Ahora la página de inicio está personalizada. La página de inicio es: http://yoreparo.com/inicio (se llega clickeando en el logo de YoReparo) y ahí tenés todos los temas nuevos en los Foros que estés siguiendo. Te dejo un vídeo que explica cómo utilizar la nueva función para Seguir. Se puede usar tanto para seguir Foros, como para seguir por ejemplo a usuarios expertos que uno quiera estar al tanto y leer cuando participan: https://youtu.be/o-IGkfXOtcs

3.-En caso de editar un aporte,   la situación se complica.   Dado que los signos ortográficos no son admitidos

Anotado para solucionar!

4.-Los enlaces de soportes de imágenes o bocetos no son reconocidos

Esto no te entendí a qué te referís. Por favor, dejame un comentario, o podés editar tu Pregunta poniendo una captura de pantalla si podés. Sería lo ideal para entenderte. Hubo un problema con varias imágenes subidas en el YoReparo anterior, que todavía no pudimos hacer funcionar en el actual. Lo tenemos presente y le vamos a buscar la solución.

5.-¿Habrá posibilidad más adelante de incluir la página de los distintos Foros y Subforos (solo palabras)  como se apreciaba en las versiones anteriores?

Ahora tenemos a la izquierda la lista de todos los Foros, subforos, usuarios, etc que estás siguiendo. No es una lista de todos los foros, sino de los Foros que le interesan al usuario. Por ejemplo, en mi caso se ve así:


La idea es que todos agreguemos los foros que nos interesan como Favoritos y entonces tenemos un acceso rápido allí para entrar de nuevo.

Muchísimas gracias! Seguí expresando cualquier cosa que te inquiete y lo vamos solucionando de la mejor forma para todos. Si en algo no te entendí bien aclarame por favor. Con capturas de pantallas siempre que se pueda es mejor.

Gracias!
  • hace 1 año

    Avatar de btvíctor

    Saludos Mauricio.

    Ya edite el tema original para aclarar las dudas. Saludos Tangos.

  • hace 1 año

    Avatar de btvíctor

    Buenas noches Mauricio.

    Te dejo información sobre error tras error. Gracias y Saludos.

  • hace 1 año

    Avatar de btvíctor

    Buenas tardes Mauricio.

    The server returned a "500 Internal Server Error". Dejo información en el tema original (al final).

    Gracias y Saludos.

  • hace 1 año

    Avatar de btvíctor

    Buenas noches Mauricio (15-07-2017). ---- Dejo otras inquietudes a revisar. ----- Gracias y Saludos.

Buen dia...no tengo mucho que me registre y la verdad la version anterior o la plataforma anterior era mas didactica e interactiva que esta, por ejemplo. En repaciones de tv y videos, se podia entran a cada seccion individual, ahora ak esta todo junto...ademas no puedo subir imagen porque me dice que no lo tengo permitido( expliquenme por favor)...las notificaciones me llegaban al instante y ahora demoran hasta 1 hora y eso que estoy conectado al wifi...

Tambien entraba y se podia ver la pregunta hasta la numero 20 y mas, ahora hay que ver en que pagina esta....

En las preguntas que respondo, dice nueva respuesta y no hay ninguna respuesta nueva, eso confunde, igual el espacio para verlas....

En conclusion la plataforma anterior estaba mucho mejor y mas didactica que esta y eso que no tengo mucho tiempo de usarla......Si querian actualizarlas solo tenian que darle color llamativo y unos cuantos caracteres al sistema...lo que me hace pensar que cambiaron de programador....wl problema de esta es que no hay nada a la vista, hay que estar dando click a muchos iconos para llegar a donde queremos, no es didactico y muy tedioso, les doi ejemplo en reparaciones de tv y video anterior en la plataforma pasada solo con mirar a la derecha de la pantalla esta todos los foros y con un click llegabamos hay, ak hay que dar como 5 o 6 click, mas buscar donde esta la pregunta....
  • hace 1 año

    Avatar de Tangos

    Hola Willyboy1420.
    Cuando entras a "TV y Videos", verás que hay 6 "subforos".
    Podés hacer click sobre el que consideres interesante, y a la derecha de tu pantalla estará el Foro/SubForo con una estrella que permite "Seguir" o "Dejar de Seguir".
    Tus opciones personalizadas estarán a la izquierda de la pantalla, en la columna "Favoritos".
    Para ver TODOS los temas a los cuales estás subsccripto (como ocurría antes cuando entrabas a YoReparo), podés usar el enlace "Inicio", en la parte superior izquierda (debajo del cuadro de búsqueda).
    Continúa...

  • hace 1 año

    Avatar de Tangos

    Respecto de los 20 temas por página, se realiza para optimizar recursos.
    No es necesario buscar un tema recorriendo todo un Foro: los temas en los cuales participas o aquellos que te interesan y hayas marcado, te enviarán una Notificación cuando se produzca cambios.
    La Notificación de nueva respuesta puede producirse ante una modificación en una de las respuestas, en los temas del Viejo YoReparo. Allí aún se admiten múltiples respuestas de un mismo usuario, a diferencia del Nuevo YoReparo en donde sólo se admite UNA respuesta por usuario.
    Continúa...

  • hace 1 año

    Avatar de Tangos

    Respecto del "color llamativo", ahorremos la explicación. No te vi participando en las exposiciones del nuevo YoReparo, donde podías expresar tus opiniones respecto a los cambios tecnológicos que acompañan a la nueva Versión.
    Resulta hasta de mal gusto la forma en que lo expresas ahora.
    Respecto del cambio de Programador, tenés razón: el programador anterior era un tal Etcheverry Mauricio, y el actual es Mauricio Etcheverry... :)