Foros | Webinarios | Blogs
 

Velocidad inestable en variador de frecuencia ABB 880

Seguir
Buenos días compañeros, tengo un problema con un variador de frecuencia conectado a un motor trifásico jaula de ardilla de 200Hp, 440Vac, resulta que en ocasiones presenta funcionamiento errático en el control de velocidad del motor, puesto que no alcanza la velocidad prefijada por la entrada analógica 0 - 10V, o en momentos logra alcanzar la velocidad plena y luego comienza a descender sin ningún control, se mantiene inestable y luego vuelve a subir a velocidad prefijada, todo esto sin haber realizado ningún cambio en la consigna de velocidad, se descartó problema del potenciómetro y del cableado de control puesto que se reemplazaron y la falla ´persiste, luego la falla desaparece por un tiempo y vuelve aparecer de manera intempestiva o aleatoria... ¿alguien ha tenido alguna experiencia similar con estos equipos que me sirva de referencia para solucionar este problema? gracias de ante mano! 
 Saludos y éxitos


  • hace 4 meses

    Avatar de siste2016

    Hola Marcos, te agradecería que dejases el texto de la consulta original como estaba al principio, en la forma que la efectuas ahora, hubiese cambiado el sentido y la orientación de mi respuesta. Con esta acción solo consigues dejarme en mal lugar, yo leí lo que habia escrito en la consulta, no me inventé nada.

3 Soluciones propuestas

Hola Marcos, veamos cuando te refieres a referencia de velocidad por medio de señal analógica 4-20mA., y comentas algo de potenciometro, me pregunto ¿cual es la señal y por donde la ingresas?. Te aclaro el concepto, la regulación de la referencia de velocidad se puede llevar a cabo por medio del panel del operador (viene de fábrica en el equipo), en los terminales, por medio de señal analógica procedente de potenciometro (0...10v), o bien por otro medio de señal analógica, procedente de una señal 4...20mA.,de un sensor bien de presión, capacidad, etc. bien por señal digital utilizando los terminales de control y el software del equipo. Si lo estan regulando con un potenciometro, lo más probable sea que la calidad de este no sea la adecuada, debe ser lineal y de calidad, lo podeis conseguir en comercio de electrónica, son los llamados !! burns !!, son muy fiables, a mí me ha funcionado sin problemas. Comenta alguna duda..
  • hace 4 meses

    Avatar de Ennio Montenegro M.

    Hola Siste
    Como se modificó la pregunta, puedes editar tu respuesta y adaptarla a los nuevos antecedentes.

  • hace 4 meses

    Avatar de siste2016

    Hola Ennio, disculpa pero considero que eso no se hace así, para mí es incorrecto lo que ha hecho. Debería de haber corregido su error en una nueva consulta-aclaración y no dejarme a mí en el aire. Hablaba de 4...20 mA. y potenciometro, de ahí que le pregunto si era la señal de referencia por 4...20 mA. o por potenciometro. Las entradas de una y otra señales de mando son diferentes. A nosotros no nos vá a engañar se engaña él, nosostros si sabemos como se utilizan las señales de mando, que, como son procedencia y forma. Al igual sabemos como montar un variador de velocidad y resolver problemas.

  • hace 4 meses

    Avatar de Marcos Godoy

    Buen día, Nadie duda de tus capacidades Siste, Solo hubo un error en el momento de la transcripción de la pregunta, se corrigió con la finalidad de presentarles la situación real y no la anterior que estaba desfasada del contexto, Siste aquí no hay un procedimiento descrito para una fe de errata, si tu tienes tus métodos perfecto, pero no juzgues a quienes tienes los suyos, la intención del foro es compartir situaciones en busca de respuestas aun no encontradas, no de hacer ego de las capacidades individuales de cada participante, de todas formas muchas gracias por tu aporte al tema, Éxitos.!

  • hace 4 meses

    Avatar de siste2016

    Sr. Marcos buenas noches, aquí no se trata de mi ego, ni de mis conocimientos. En principio le ví venir en la forma de hacer la consulta; encaja en el perfil de un jefe de empresa, no se puede permitir tener un problema y quiere solución rápida. Un técnico de mantenimiento, hubiese expuesto la consulta de forma diferente y real, habría dicho el potenciometro lo he conectado en los terminales, 10,11,12 por ejem. de seguro que lo hubiese dicho así. Para tú conocimiento aquí en el foro no me pagan nada, lo hacemos por ayudar a !!otros!!. No estoy juzgando a nadie, no me gustó la acción y solo eso. Suerte con la avería, saludos.

Otro motivo que puede ser, es que no se esté utilizando cable apantallado y aterrizado en un solo extremo la pantalla.
No estaría de más que midas la tensión en el potenciómetro, para descartar fallas de éste.
saludos. revise  tensión de entrada y en funcionamiento
  • hace 4 meses

    Avatar de Marcos Godoy

    Exactamente allí se encontraba la causa raíz del problema, bajo nivel de voltaje de alimentación, causando bajo nivel de voltaje en el bus DC y problemas en la regulación y sostenimiento de la velocidad prefijada. El variador se configuró para menor nivel de voltaje de alimentación y la falla fue erradicada, para cuando se estabilizaron los niveles de tensión de la red y volvieron a su valor nominal, el variador arrojo mensaje de error por sobre voltaje en el bus DC, entonces fueron reversados los cambios y las operaciones retomaron la normalidad. Gracias por sus Excelentes Aportes.! Éxitos.!