Tienda | Foros | Webinarios | Blogs
 

Fuente variable 12v-8A no tengo voltaje a la salida

Seguir
Buena noches, amigos mi consulta es la siguiente, estoy construyendo una fuente variable de 12v y 8A, tome como circuito basico una fuente de pablin,


esta es la fuente, esta es hasta 15A, pero como el trafo que tengo es hasta 8A, utilice la mitad del circuito es decir que utilice solo 2 transistores de potencia 2N3055, tal como se muestra la figura el resto todo igual, conecto a la red y la salida, tengo 0,45v..regula pero solo de 0 a 0,45 v, ...creo que el problema puede ser, el siguiente, como no cosegui resistencias de 0,47ohms x 10w...le coloque resistencias de 1ohmx15w a la salida de cada transistor en el emisor, podra ser esta la falla???...la verdad no soy ducho en el tema hago circuitos sencillos para mi hobby, desde ya agradezco la ayuda.
saludos Jose.


6 Soluciones propuestas

Suba fotografia del circuito por que sospecho que o bien algo esta mal conectado o el lm317 esta malo.
La diferencia de valor en la resistencia en si no es motivo para que al medir voltaje sin colgarle carga no de la tension que tiene que dar.
Para verificar que el LM 317 esta funcionando, mida tension el la pata 2 y regula el potenciometro de minimo a maximo y la lectura de voltaje tiene que ir de 1.25 a 30 voltios
Gracias Jose, creo haber encontrado el problema, controle el LM317T, y el valor esta bien, variaba el voltaje al mover el potenciometro, el tema es que me confundi y conecte las pata 1 y 2 del transitor de potencia(2N3055), las inverti , gracias a dios por que sino lo ubiera quemado, los controle, con el multimetro medi entre patas 1 y 2 y entre pata 1 y colector me marcaron bien.
Ahora el tema es otro cuando vario con el pote me entrega en 1/2 vuleta del mismo los 15 volts de salida, o sea que es muy brusca la regulacion, el pote es de K10B, prove con uno de 50K y peor despues con otro de 500 OHM, y solo me entrega hata 3V...no tengo ahora de 1K o en su defecto de 5K...solucionaria este problema o se puede cambiar la resistende de 270 OHM en la pata 2 del regulador LM317..esa en mi duda ahora??..a me olvidaba lo probe con un motorcito en carga pero solo consume 1A...por las dudas..muchas gracias.

PD. subo fotos de la fuente.












No se si sabra que los potenciometros pueden ser de varios tipos y en especial el valor de 10 k es muy usual en control de volumende de audio y tiene que saber que los potenciometros de audio son de tipo logaritmico. el que se tiene que usar en un regulador es del tipo lineal.
En ambos casos los dos son de 10kohmios pero la variacion de su valor resistivo por cada grado de rotacion es diferente pues varian en una escala logaritmica el uno y linealel otro.
Asegurese que el suyo es de tipo lineal esto se sabe por que suele tener serigarfiado la abrviatura "Lin" o "Log". si no tiene ninguna de las dos, se puede saber poniendo el cursor a mitad de recorrido y midiendo el valor que tiene con respecto a uno de los extremos y deve ser la mitad del valor nominal.
Ejemplo, si es de 10k nos marcara 5k entre el cursor y uno de los extremos.
SOLUCIÓN ACEPTADA
Para usar un potenciometro de 10k en lugar del de 5k que seria lo suyo, cambie la resistencia fija por una de 1khomio.
Porqué no preguntarse cual es la razón que se tiene para no usar las herramientas que el fabricante nos da para realizar algún diseño con sus dispositivos?



Ejemplo 1 : ---------------------Ejemplo 2 :

R2=5000[ohm] ----------------R2=10000[ohm]
R1=560[ohm] ------------------R1=1000[ohm]
Vo=12,4[V]----------------------Vo=13,75[V]

Etc,etc
Para que tan complicado? ...  eso es tan fácil como 3 LM350 en paralelo (se bancan hasta 3 ampers c/u) tenes 9 Ampers disponibles en salida.
Controlados los 3 por el mismo potenciómetro.
Y un radiador de aluminio lógicamente. Con un FAN de 5cm poray si la temp del aluminio se va muy arriba...