Foros | Webinarios | Blogs
 

Manejo de TRIAC con 556

Seguir
Estoy construyendo un oscilador con 556 (doble 555) que debe disparar 2 TRIAC para comandar luces.
El circuito oscila y entrega los trenes de pulsos a través de una resistencia al terminal de disparo del TRIAC, el problema es que cuando conecto la carga al Triac (lampara incandescentes) este deja de oscilar y la lampara permanece encendida.
Yo he visto que para el manejo del TRIAC se suele usar un Optoacoplador pero a mi no me interesa evitar que el circuito quede "vivo" ya que ira dentro de un gabinete plástico. Ademas quiero alimentarlo directamente de la RED con el uso de 2 diodos, 1 zener (9v), 1 cap. 1000uF x 16v y un resistencia limitadora de ¿?, este ultimo dato me falta averiguar...
Cualquier idea sera bienvenida.


4 Soluciones propuestas

aqui te paso la fuente que necesitas para conectar el 556 para disparar 2 triacs las tierras siempre deben estar directas como ves la entrada de la fuente 1 cable es directo ala linea asi el foco o bombillo un lado lo conectas a la linea y el otro lo conectas al triac la compuerta al a salida del oscilador correpondiente del 556 (son 2 oscils.) y la otra terminal del triac directamente a tierra sin nada de por medio porque no te trabaja ( es el retorno la tierra) para conectar la compuerta al gate (compuerta) del triac usa una resistencia de 1k 1/4 w. y vas probando hacia arriba o abajo la idea es conectar la mas alta de valor para que no te cargue la fuente ya que esta solo prporciona 60ma. o .06amps.
este es el diag.


arreglado
Pato
en el diag. a bloques estan conectadas las fases a una misma entrada
diag.