Foros | Webinarios | Blogs
 

letrero led, falla al tiempo de estar encendido

Seguir
hola a todos ,
tengo delante un letrero luminoso de leds el cual esta alimentado con una fuente de alimentación lineal,
transformador + puente de diodos y condensador 
las mediciones que he hecho en caliente son:
entrada del transformador 230v AC
entrada puente de diodos , oscila entre 20 - 27 voltios AC.
salida puente de diodos, oscila entre 22 - 36 voltios DC
condensador de 
estas mediciones son con carga y las oscilaciones son bastante rapidas yo las relaciono a que los led cambian muy rapido de estado y muchos parpadeos.
el resto del circuito consta de:
un regulador de voltaje a 5v DC, (no tiene ninguna referencia inscrita) pero regula a 5v estables y son para alimentar el procesador (sin referencia)que controla todos los cambios de estado
a través de dos ULM2803 que dan paso a al voltaje da la salida del punete de diodos, ( antes pasa por el condensador que hace de filtro) y alimentan las tiras de led
Bueno esto es el resumen del circuito.
cuando llego a mis manos tenia un ulm en corto y varias soldaduras agrietadas, le cambie y resolde todas las soldaduras que vi agrietadas y recalentadas,
y funciona bien pero.....  cuando lleva mucho tiempo encendido aveces se apagan los led.
Si lo tengo encendido sin cerrar la estructura donde va montado no se apaga nunca y funciona bien aun que el traformador se calienta bastante y el puente de diodos tambien.
pero todo montado en su caja se apaga , a veces solo tarda un rato, otras tarda una hora o mas,
el problema que tengo es que no puedo medir en caliente donde se corta la corriente, ya que en lo que lo abro y quito las tira led para tener acceso a la tarjeta ya funciona otra vez,

que me aconsejáis ??
donde creéis que puede estar el problema??
tantas oscilaciones de voltaje  son normales en este tipo de fuente???

gracias y espero vuestros sabios consejos.


  • Si entendi bien, la fuente de alimentacion tiene 36 voltios y por medio de un regulador lineal estabiliza a 5 voltios de salida.
    Ufffff. Menuda cantidad de energia convertida en calor.
    Sube fotografia del circuito para verlo.

  • hace 2 meses

    Avatar de navij

    ahora no tengo el circuito delante, mañana hago la foto,
    si, los 36 voltios no son estables, varian entre unos 22 - 36 v dc, y con un regulador de voltaje tipo lm7805 (no tiene inscripcion) Baja a 5v estables para alimentar el procesador
    .con los 22 - 36v dc, tambien se alimentan las tiras led

1 Solución propuesta

SOLUCIÓN ACEPTADA
Hola. Le has medido la corriente a la fuente? Tal vez sea superior a la del transformador y se esté exigiendo. Sospechas que pueda ser falla de diseño? En ese caso tal vez lo soluciones colocando un cooler que saque el calor. Saludos
  • hace 1 mes

    Avatar de navij

    Ya lo solucione,
    Os cuento,
    Con la estructura abierta donde va montado y teniéndolo encendido le di aire caliente con un secador de pelo a una distancia prudencial, jeje,
    Al rato fallo y pude comprobar donde estaba el fallo, era una soldadura despegada de la pista , en frío inapreciable asta con el microscopio, ( el mío no es muy bueno más bien malo, jeje).
    Resoldar y listo,
    para evitar problemas futuros le he montado cooler con una tarjetita para adaptar el voltaje a los 12v que funciona.
    De momento casi dos días funcionando sin problemas .
    Un saludo y gracias a todos

  • hace 1 mes

    Avatar de servimat1
    Moderador

    Un gusto que hayas solucionado el problema. Saludos