Foros | Webinarios | Blogs
 

que componente es este o el Datasheet que no lo encuentro

Seguir
El componente quemado era igual que el que esta al lado, el AG14 GEX.

Tengo conocimientos basicos de electronica pero con los componentes SMD estoy perdido total, jejeje

Gracias de antemano y un saludo.


6 Soluciones propuestas

Hola...Tiene toda la "pinta" de ser diodo de potencia y máxime que esta en el impreso indicado como D19, etc. Que tipo es la cuestión. Aparece como un supresor de transitorios de 6V
Fijate si puede ser este que figura acá http://pdf1.alldatasheet.com/datasheet-pdf/view/14738/PANJIT/P4SMAJ6.0.html
Saludos.

Ric.
ricbevi escribió:
Hola...Tiene toda la "pinta" de ser diodo de potencia y máxime que esta en el impreso indicado como D19, etc. Que tipo es la cuestión. Aparece como un supresor de transitorios de 6V
Fijate si puede ser este que figura acá http://pdf1.alldatasheet.com/datasheet-pdf/view/14738/PANJIT/P4SMAJ6.0.html
Saludos.

Ric.



gracias por responder,

No entiendo, como me fijo si es el que me comentas, agradeceria que me lo explicaras....

un saludo y mil gracias
SOLUCIÓN ACEPTADA
navij escribió:
ricbevi escribió:
Hola...Tiene toda la "pinta" de ser diodo de potencia y máxime que esta en el impreso indicado como D19, etc. Que tipo es la cuestión. Aparece como un supresor de transitorios de 6V
Fijate si puede ser este que figura acá http://pdf1.alldatasheet.com/datasheet-pdf/view/14738/PANJIT/P4SMAJ6.0.html
Saludos.

Ric.



gracias por responder,

No entiendo, como me fijo si es el que me comentas, agradeceria que me lo explicaras....

un saludo y mil gracias


Tenes que tener idea del circuito donde están y que función cumplen...una primer aproximación es comparar si al menos el encapsulado(las medidas) se corresponden con los de la hoja de datos.
Hay claramente uno en el circuito que esta totalmente roto(D19 al lado de D20).

Ric.
Bueno pues esto es lo que he hecho,
He desoldado el D20 (que creo que eran iguales) y medido con el tester en diodos y media 0,600 aprox, y al contrario no daba nada , y visto la polaridad ya que no tienen ninguna marca.
he buscado en tarjetas viejas de desguace un diodo similar en tamaño y con misma medida ,
lo he montado todo y funciona perfectamente .

mil gracias por la ayuda y encantado de seguir aprendiendo.