El transformador de la fuente vibra.

Seguir
Hola. Tengo un transformador de una fuente de alimentación que da dos voltajes de salida: el primer voltaje da +30 -30 con derivación central; y el segundo voltaje da +10 -10 con derivación central. (Forma parte de la fuente de un equipo de sonido). El problema es que ese transformador tiene una vibración muy desagradable, tanto dentro como fuera del circuito. Hace como un motorcito (rrrrrrrrrrrrrrrrrrrr). El voltaje de los +30 -30 los da correctamente. El segundo voltaje me da los +10 bien, pero donde debería darme los -10 me marca cero voltios. Ahí debe estar el problema. Tiene reparación? Gracias por la yuda.

3 Soluciones propuestas

SOLUCIÓN ACEPTADA
Reparar un transformador es complicado, tienen que deshacer las bobinas y rebobinarlo,no se cuánto te pueden cobrar por eso, ni donde lo harían.
Si faltan los 10v es que un bobinado esta en cortocircuito,por eso el transfo vibra.
La medida de los 10v la tienes que hacer sin carga,con las patillas del transformador sueltas,no sea cosa que tengas una sobrecarga y por eso falte voltaje.
Hola Saludos
Desconecta cables de secundario de donde tienes el problema
Una posibilidades que lo que tiene conectado esta en corto

Comenta

PS mide CA no tiene poraridad debe ser aproxiamdamente 7 v CA del tap a los extremos
Hola. Un transformador no te da tensiones positivas y negativas. Puedes tener dos puntas o un punto central para una tensión y lo mismo para la otra. Debes medir este trafo a ver si te entrega bien la tensión en CA y por eso te falta una tensión continua. Saludos