detector de proximidad

Seguir
hola alguien puede decirme que puede estar mal en éste circuito?, lo he armado pero no logro que funcione, el led queda encendido, o se enciende cuando se toca alguna pata del preset de 1M, la fuente la probé con una de 12v estabilizada, las de los autos, puede ser demasiada corriente? lo saque de esta página
http://www.ladelec.com/practicas/con-robotica/49-detector-de-proximidad-con-foto-transistor.html
cualquier ayuda será bienvenida. saludos y gracias

6 Soluciones propuestas

Saludos.
Si estas seguro que te quedó armado correctamente, no hay mucho que hacer.
ntenta desconectar la etapa transmisora para saber si no te está reflejando al receptor.
(puedes tapar bien con cinta de aislar ambos).
de que manera puedo saber que la etapa receptora esté funcionando correctamente?
Mira, la parte crítica es el ajuste en el preset de 1M, donde deberás ajustarlo aproximadamente justo en el momento que el LED verde se apague (sé muuuuuy cuidadoso), lo demás del circuito receptor no creo que haya problema.
Una vez logrado lo anterior, conecta la etapa transmisora y apunta el LED emisor al fototransistor y el fototransistor al LED (ponlos uno frente al otro) SOLO para probar, en ese momento deberá encender el LED verde, ahora coloca una "barrera" entre el LED transmisor y el fototrasistor ( un pedazo de cartón ), en ese momento debera apagarse el LED verde.
Es posible que requieras reajustar cosa de nada el preset.
Suerte.
ok...

ya realizastes tu circuito...nada mas te recuerdo, que el receptor RX debe de tener filtro contra rayos UV, ya que puede tener errores o trabajar de diferente manera (led negro), como se muestra en la foto, y otra cosa, necesitas antes estavilizar o sensibilizar el circuito moviendo el potenciometro, para sensibilizarlo, debes de probarlo bajo un lugar cerrado.....

por ultimo, si tocas el preset, y se enciende el LED, esto indica que una de las piezas esta mal conectada o hace corto, revisa bien.....

nada mas que no entiendo la funcion,...¿cual es la salida, el LED verde?...te recomendaria colocarle un BUZZER o bocina, es mas recomendable...y si deseas conectarlo a una bateria de carro, debes de colocarle un fusible de 1A a 4A antes del circuito, y un regulador L7812, para evitar descargas y sobrecalentamiento del circuito....puede quemarce......

saludos....
hola amigos, antes que nada gracias por la valiosa colaboración que prestaron. le comento que armé de nuevo el circuito y continuaba con el mísmo problema, no funcionaba,la fuente que utilizaba una de 12v x 3A me estaba QUEMANDO EL RECEPTOR (fototransistor). pero cambíe la fuente por una de 12v x 100mA y funcinó a la perfección con un alcance de unos 15cm, ahora pregunto yo ¿porque sucedio esto? ¿acaso la corriente no debería influiir en el circuito?
SOLUCIÓN ACEPTADA
ok...

los LED, o semiconductores optoelectronicos, funcionan con corriente....ejemplo:

un LED funciona a 30mA, si le das mas de 30mA, el led se quemara...por lo tanto si manejas una corriente de 3A y un voltage de 12V, entonces tendrias que calcular la resistencia que llevaria el receptor.....ahora el circuito esta diseñado para cierta corriente y voltage de conzumo, si excedes el conzumo, quemarias las piezas, si falta conzumo el circuito no encenderia.....

saludos....