lampara con TOUCH SENSOR

Seguir
en general no funciona el sensor, puesto que solo prende el foco.
dentro del sensor tiene muchas resistencias y varios capacitores.

Tambien tiene dentro creo que es un transistor un "PH500E BT134"

y aparte una pequeña tarjetita que tiene el numero 6061. esto si que no se que sea.... (si me dice alguien lo apreciarè... y tambien que me digan el diagrama del transistor anterior, si es que es un transistor, yo creo que si lo es.)

Mi pregunta es, para repararlo, debo de checar cada resistor y cada capacitor, o lo màs probable es que haya fallado la tarjetita extraña o el ("transistor", o lo que parece ser un transistor).


Agradezco cualquier sugerencia.


Gracias!!!

1 Solución propuesta

SOLUCIÓN ACEPTADA
el bt134 es un triac sensible http://www.platan.ru/pdf/1dist/philips/BT134_SERIES_1.pdf
lamentablemente si la falla esta en el circuito de control poco puedes hacer.debes tener cuidado en el manejo y control, ya que esta presente la tension de linea y puedes resultat electrocutado. seria mejor que usaras un transformador aislador de linea, si no lo tienes, unicamente manipulalo con el equipo desconectado de la linea.
el sensor esta conectado a trvez de dos resistencias de 4 megoms aproximadamente para aislarlo de red. y la alimentacion se hace a traves de una fuente capacitiva, es decir logran los 15 volts que necesita el circuito utilizando un capacitor de aprox. .47 o 1 micro de poliester con una resistencia en paralelo para descargarlo. de tener osciloscopio podrias medir si el triac esta siendo excitado.
para probar el triac, debes desconectar la conexion del gatillo. con una resistencia de 1k puedes puentear el gatillo con el terminal 1, solo debera encender cuando conectas,al desconectar la resistencia, la lampara debera apagar. si queda prendida es el triac malo.
aca tenes un posible circuito, el integrado es IC1= S566B SIEMENS