Foros | Webinarios | Blogs
 

Exceline GSM M 220 B no da la tension de salida

Seguir
Mis saludos Amigos, tengo un protector de voltaje que no funciona, el mismo una vez que se alimenta se mantiene con el led rojo encendido permanentemente, le hice cambio de unos componentes que a simple vista estaban deteriorados y sigue sin funcionar. Los elementos que se cambiaron estan resaltados en color verde en  la imagen de abajo, Condensador C9(MF684 400V), Resistencia R19 y R20 (660Kohm) y Diodo D19. Gracias por ayudarme a resolver esta falla. 


  • hace 1 año

    Avatar de Remache2014

    Hola y gracias, es necesario desconectar cada uno de esos componentes para chequear?

  • hace 1 año

    Avatar de Remache2014

    ok, desmonto dichos elementos y chequeo , luego comento. Gracias

  • hace 1 año

    Avatar de Remache2014

    Buenas T. Amigo Servimat1 siguiendo tu recomendacion, medi la capacitancia de los condensadores electroliticos y estan Ok. No he medido los condensadores ceramicos, sera coveniente hacerlo?.
    Por otro lado, existe alguna forma de medir la tension en algunas patas del LM339N que sirva de referencia para saber de que está fallado?
    GRACIAS

2 Soluciones propuestas

SOLUCIÓN ACEPTADA
Amigo le recomiendo si ya probo el integrado LM339 y esta seguro que esta ok (verifique que el voltaje en la pata 3 este llegando) entonces concentre su trabajo en los: condensadores diodos y el transistor  2222 o el regulador de 5V  que se parece al transistor
por ultimo verifique los LED despegados del impreso ya que cuando entran en fuga generan inmensos confiticos en el circuito.
  • hace 1 año

    Avatar de Remache2014

    Buenas T. Gery S.En la revision que vengo haciendo de algunos componentes, por recomendacion de servimat1, cosegui un componente identificado en la tarjeta impresa como IC1(( 3 paticas)(FC501TI)), muy sulfatado entre las patas hacia la capsula semiconductora. Sera este elemento el mismo a que te refieres como un regulador de 5V?. Si es asi como lo pruebo?
    Por otro lado, cuanto debe ser el voltaje en la pata 3 del LM?
    GRACIAS

  • hace 1 año

    Avatar de Gery S.

    AMIGO REMACHE EXACTAMENTE ESE ES UN REGULADOR QUE EN MUCHOS PROTECTORES ES PARA REGULAR O MANTENER UN VOLTAJE FIJO VIENEN EN ALGUNOS MODELOS PARA 12V Y OTROS PARA 5 COMO LO SON EL CASO DEL 7805 O EL 7812 LOS 2 ÚLTIMOS DÍGITOS DEFINEN EL VOLTAJE DE SALIDA D ESTE REGULADO OJO NO LO CONFUNDAS CON UN TRANSISTOR PUES NO LO ES EL ORDEN D LAS 3 PATICAS ES "ENTRADA TIERRA SALIDA" MIRANDO EL COMPONENTE DE FRENTE VETE A TIERRA CON TU MULTIMETRO Y CON LA PUNTA POSITIVA EN DC EN TU RANGO MAYOR MIDE LOS 2 EXTREMOS UNO TE DARA UN VOLTAJE ALTO Y EL OTRO TE ARROJARA BIEN SEA LOS 5 O 12 V SEGÚN TU REGULADOR

  • hace 1 año

    Avatar de Gery S.

    CON REFERENCIA AL VOLTAJE EN LA PATA 3 DEL LM339 ES RELATIVO AL FABRICANTE PUES ESTE TIENE UN RANGO ENTRE MINIMO Y MAXIMO DE TRABAJO DE ESE IC PARA ALIMENTAR EL MISMO LOS HE CONSEGUIDO CON VOLTAJES DE 6, 12,13, Y 24 . PERO SI TE PUEDO DECIR QUE SEGUN LOS FABRICANTES ESTE INTEGRADO PUEDE TABAJA O ACTIVARSE CON UN VOLTAJE MINIMO DE 2 Y UN MAXIMO DE 30 PERO SEGUN HE LEIDO , LOS VOLTAJES QE SE MANEJAN EN LAS COMPUETAS DE COMPARACION SIEMPE ESTAN POR DEBAJO DEL VOLTAJE DE ALIMENTACION O EL VCC QUE SE ALIMENTA EN LA PATA NUMERO 3

  • hace 1 año

    Avatar de Remache2014

    Buenas T. Amigo Gery S yo desconecte el regulador de la placa para buscar el sustituto en otro protector que tengo como repuesto, como puedo medir dicho regulador estando desconectado de la tarjeta. GRACIAS

  • hace 1 año

    Avatar de Gery S.

    envíame lo que dice el regulador

  • hace 1 año

    Avatar de Remache2014

    Buen Dia.Disculpa la tardanza el regulador es el T7MJXVE NFC501TI

  • hace 1 año

    Avatar de Remache2014

    Buen Dia Amigo,cambie el regulador de tension por uno usado y el protector funciono, por lo que te agradesco los comentarios en busca de la solucion de mi problema.Muchas Gracias por tu tiempo invertido.

Hola. Chequea el resto de los componentes y en especial los electrolíticos pequeños. Caso contrario ya sería un problema del LM. Saludos
  • hace 1 año

    Avatar de servimat1
    Moderador

    Efectivamente. Caso contrario puedes tener errores en las mediciones.

  • hace 1 año

    Avatar de Remache2014

    Buenas T. Amigo Servimat1 siguiendo tu recomendacion, medi la capacitancia de los condensadores electroliticos y estan Ok. No he medido los condensadores ceramicos, sera coveniente hacerlo?.
    Por otro lado, existe alguna forma de medir la tension en algunas patas del LM339N que sirva de referencia para saber de que está fallado?
    GRACIAS

  • hace 1 año

    Avatar de servimat1
    Moderador

    Al LM no puedes medirlo de manera simple. habría que disponer de un osciloscopio. No es para nada costoso así que puedes reemplazarlo directamente.