Foros | Webinarios | Blogs
 

Luz de emergencia siempre encendida

Seguir

Hola, es el primer post que hago y les agradecería mucho su ayuda.
El problema es con unas luces de emergencia que siempre quedan encendidas. O sea, aunque estén con alimentación de la red, los led quedan encendidos y hay que apagarlas de forma manual. Son 10 en total, y ya alguien las abrió para cambiar baterías, y me temo de que hayan modificado algo en el circuito y ya no estén cumpliendo la función
Desde la placa pude copiar el plano del circuito. Se los adjunto..

La fuente que se ve en forma horizontal viene a ser la batería. La otra es la entrada desde la fuente. Los switch son las llaves de tres puntos que encienden todos los led, una parte de éstos o apaga.




  • Aporta fotos de la placa por ambos lados

  • hace 29 días

    Avatar de carucha

    Hola Jose! Ahí subí fotos de la placa
    Los transistores son.. El de más arriba ss8050d el que sigue s9013h abajo a la izquierda s9012h abajo a la derecha ss8050d. Todos los zener son 1N4148 menos el que está a derecha de la llave que es 7B1, no encontré datos, imagino que es de 7V

  • Lo didods 1n4148 no son zener, tenlo en cuenta de ahora en adelante.
    Sube foto la parte de la fuente de alimentacion.

  • Veo que en la placa hay dos diodos zener, el Z1 y el Z2. ¿Son de igual valor?

  • hace 29 días

    Avatar de carucha

    Hola Jose, de nuevo gracias por las respuestas. La luces son de un club de mi ciudad, y si se las puedo salvar con un gasto mínimo genial! Y que no tengan que cambiar las 10. Me dicen que tuvieron un problema de sobre tensión, quizá eso pudo ocasionar el problema en que ninguna de las 10 se apague.
    La verdad no presté atención de lo diodos que me decís. Vi el encapsulado parecido a zener y pensé que eran..

  • hace 29 días

    Avatar de carucha

    Ahí subo fotos de la fuente y te paso listado de componentes
    El Z1=C4V3 - el Z2=7 B1 - D1=4148 - D2=1N4001 - D3=4148
    C1=10nf - C2=0.47uf 50V - C3=10nf - C5=10uf 25V - C6=100nf

    En la fuente..
    D6=4148 - Z1=C3V9
    Q1=13003 - Q2=s8050d
    C1=4.7 400v - C2=2.2nf 630V - C3=10nf 100V - C4= 47uf 25V - C6=100uf 35V

  • Lo primero que habria que hacer es verifica que el voltaje de la fuente sea superiro al de la bateria.
    Con la bateria conectada y cargada tendria que medir sobre 8 voltios o algo mas.
    Si pudieras darme el listado de los valores de las resistencias con sus nomenclaturas de localizacion en placa me facilitaria la comprension del esquema pue estoy viendo cosas un poco raras.

    R1= R2= ETC.

  • Dices que c6 es 100 microfaradios y eso es imposible.

  • hace 26 días

    Avatar de carucha

    La batería de 6V, sin carga mido 6,35V
    A la salida de la fuente cuando está sin carga 30mV. Con led encendidos y con batería desconectada 7,5V. Con led encendidos y batería conectada 8,23V. Y con led apagados y batería conectada 10,22V
    Cargando la batería mido 7,02V

  • hace 26 días

    Avatar de carucha

    Componentes de la placa
    Z1=C4V3 - el Z2=7 B1 - D1=4148 - D2=1N4001 - D3=4148
    C1=10nf - C2=0.47uf 50V - C3=10nf - C5=10uf 25V - C6=100nf
    R1=390K - R2=20K - R3=4K7 - R4=330 - R8=330 - R9=220 - R10=10K - R11=1K - R12=47K - R13=10

    Componentes de la fuente..
    R1=47K - R2=680K R3=10 R4=1008 - R5=1K - R6=8.2 - R7=1K5
    D6=4148 - Z1=C3V9
    Q1=13003 - Q2=s8050d
    C1=4.7 400v - C2=2.2nf 630V - C3=10nf 100V - C4= 47uf 25V - C6=100uf 25V

    Vi las demás fuentes y todas tienen un capacitor de 100uf - 25V a la salida. El C6 sería

  • Una cosa no me cuadra en el esquema que subista, Hay dos zener y tres diodos rectificadores pero en la placa hay dos zeners y dos rectificadores.
    Ademas el led con su R3 no figuran en el esquema.
    Te mando el esquema que subiste con las nomenclaturas completas.
    Miralo y aclarame lo del diodo fantasma.
    Estoy estudiando el esquema y veo que los responsables de controlara los leds blancos son los transistores 9012 y 9013 por lo que se tendria que medir sus tensiones base emisor y emisor colector con la corriente de red conectada y con la corriente desconectada para ver sus tenciones de trabajo.

  • hace 25 días

    Avatar de carucha

    Si, disculpa, el diodo lo quite para poder leer los valores y tomé así la foto. Pero si está originalmente en la placa.
    Lo del led con R3 no lo agregué al esquema porque pensé que no influiría en el funcionamiento y el problema, quizá fue un error
    Genial, queda más ordenado así el esquema, mañana mido esas tensiones y te paso..

  • hace 25 días

    Avatar de carucha

    Hola!
    Te paso las mediciones de tensiones en los dos transistores..
    Cuando los led están apagados las tensiones en os dos transistores son muy inestables, te paso un valor medio aproximado. Cuando enciendo los led las tensiones no varían para nada

  • hace 25 días

    Avatar de carucha

    Q3 (s9013)
    Con alimentación y led apagados
    Veb=50mV
    Vec=200mV
    Con alimentación y led encendidos
    Veb=700mV
    Vec=46mV
    Sin alimentación y led apagados
    Veb=0V
    Vec=0V
    Sin alimentación y led encendidos
    Veb=700mV
    Vec=70mV


    Q1 (s9012)
    Con alimentación y led apagados
    Veb=150mV
    Vec=280mV
    Con alimentación y led encendidos
    Veb=638mV
    Vec=3,48V
    Sin alimentación y led apagados
    Veb=0V
    Vec=0V
    Sin alimentación y led encendidos
    Veb=775mV
    Vec=17mV

  • Por las mediciones que me indicas sospecho que el transistor SS8050 (Q¿? no me indicaste que numeracion de placa tiene) esta en corto circuito entre Colector y Emisor.
    Sacalo y midelo. Dime que numero de placa tiene Q___.

1 Solución propuesta