Tienda | Forums | Blogs | ES |
 

LG LM-K3960A mini component with very low audio

Follow
This post was translated, if you want to see the original version click here
Good afternoon colleagues, I am repairing the described equipment that came with the failures that the volume is almost nil, checking I found that the power source is not supplying the thirty-five volts that feed the amplifier, when checking the power source I found two zener with leaks and I replaced them but still the 35 volts do not appear, it turns out that when measuring voltages in the STR X6759 regulator having the black tip of the tester on the negative pin of the main capacitor and when touching the one pin of the regulator the 35 volts appear and the device sounds at full power and it stays that way until I turn it off and for it to sound again I have to repeat the procedure. I already checked and changed everything that seems suspicious and I have doubts that it could be the regulator that is damaged and needs the excitation of the tester to work, I ask: Is there any other possibility that the regulator is not the damaged one? You can replace the STR X6759 regulator with a STR X6757, to all who can help me in advance my thanks. From this link you can download the diagram
https://www.manualslib.com/download/921093/Lg-Lm-K3960a.html

2 Proposed Solutions

SOLUTION ACCEPTED
Hi friend Roger.
This is a problem that I have overcome by adding a capacitor at the points indicated in the image that I uploaded, the trick has never failed me.
add condensador.jpg [114.06kb]

Greetings from Valledupar Colombia.
  • 1 month ago

    Avatar de quintero4hson

    Locate the PC901 optocoupler, add the capacitor between the R911 and ZD901 pins as shown in the image.

  • 1 month ago

    Avatar de quintero4hson

    The capacitor can be from 33nf = 333 to 100nf = 104

  • 1 month ago

    Avatar de rogerjosue

    Thank you very much for answering friend, tomorrow I will put it into practice and I will tell you the results, see you later, good night

  • 1 month ago

    Avatar de quintero4hson

    good evening

  • 1 month ago

    Avatar de quintero4hson

    Good morning friend Roger.
    Comment has done the suggested ???

  • 1 month ago

    Avatar de quintero4hson

    It has never failed me.

  • 1 month ago

    Avatar de rogerjosue

    Excellent friend Quintero, put a capacitor of 100 nanos and the team began to function normally, unquestionably your help was decisive in this repair, thank you very much colleague

Hello Friend. it may be that some filter that is in that track of pin one of the ic. str x6759, is it undervalued or the track is cut check it. or there are filters related to that integrated. and they are bad greetings