Tienda | Forums | Blogs | ES |
 

my split does not start .. error code H6, why does that appear?

Follow
This post was translated, if you want to see the original version click here
I left it on (it turns off very rarely) almost always on, at night it was fine, after day it did not cool, I went outside to see the reason, the two pipes "thick" and fine, frozen! I turn it off, turn it on for an hour, hour and a half, on the H6 led, unplug it, the minute I plug it in again, I turn it on, turn on the LED correctly, and the turbine roll does not turn, as you want to call. Turn off again, turn on H6 again, why?


Help me please !! l am not an air technician, but I give myself mornings .. Thank you

Model or idea, home brand (Carrefour) the same control of noblex ..


9 Proposed Solutions

hello friend..check the platelet capacitor is 1.5 mfd that fault or error f6 evaporator motor ,, check or failing that you can find that it does not turn or turn ,, greetings
Thanks friend!!! It can be thepasitor !! What seemed strange to me the freezing of the pipes !!
I see if I solve it !! Thanks a thousand thanks x your answer capo .. If I solve it I will answer what the fault was
Yes friend about freezing is because the internal engine does not work ,, greetings..and luck
Friends! I turned it on and turned on the best! Now we have to see if it cools and if the pipes freeze!
The air works 10! What would it be? Xq appeared h6? !! What I did was unplug it for about 5 hours, I picked it up again and it started! Could it be that freezing prevented it from working? Another question why froze?
hello friend unplug the air is like resetting the card returns to work well in some occasions and others only do it for a short time and the fault reappears .. as previously said normally the cause of error h6 is due to engine failure The turbine that is not rotating as it should be because the card capacitor does not generate the microfarads that the motor needs to run that can be 1.0uf or 1.5uf, another reason that the motor does not turn properly it may be that the same engine is damaged or overheated by the bearings in poor condition .... and all this causes the pipes to freeze because the turbine does not reach to distribute the frozen panel that is generating the condenser .. ..
SOLUTION ACCEPTED
ferlakdok escribió:
The air works 10! What would it be? Xq appeared h6? !! What I did was unplug it for about 5 hours, I picked it up again and it started! Could it be that freezing prevented it from working? Another question froze?


IF H6 IS A TURBINE FAIL, I WILL RESET YOU BUT YOU SHOULD CHANGE THE CAPACITOR. IT IS DEVALORIZED AND MAYBE IT HAPPENS AGAIN IF YOU DO NOT CHANGE IT

CHANGE IT IS 1.2 uF FOR 400 VAC

REGARDS
I have the same problem but I already changed the turbine engine and it turns smoothly, it still marks me h6 capacitor brand 987 microfarads
I have the same problem but I already changed the turbine engine and it turns smoothly, it still marks me h6 capacitor brand 987 microfarads