Tienda | Forums | Blogs | ES |
 

Noblex 32Ld858Ht TV there is no voltage at the source output

Follow
This post was translated, if you want to see the original version click here
Good morning dear, I got this tv noblex 32ld858ht which has no voltage at the output of the power supply. It did not have the fuse and it also lacks the V905 component apparently it is a transistor, look for similar diagrams and I do not find that nomenclature in the diagrams, I proceeded to disconnect the source of all the plates and measure in the primary, I have 310 V in the primary filter of the primary and this same reading arrives until the component V801 a stk0765 but until there it reaches tension. It would be vital for me to have the source diagram to replace the missing component and thus continue with the diagnosis and repair of the source if someone can help me would greatly appreciate it, thanks and greetings from santa fe, argentina

1 Proposed Solution

SOLUTION ACCEPTED
No mention that carries source model, it may be this, let diagram RSAG7.820.5268.pdf [1.50mb]
page 42
  • 29 days ago

    Avatar de Jav1990

    Thanks for the help! It was the diagram that I needed, as soon as I get the replacement I comment results greetings!

  • 29 days ago

    Avatar de Jav1990

    I still can't get standby v. The standby pin comes from the main card, and at the source it is not attached to any track. Only the pin is in the connector but it is not connected to anything .. I do not understand where the standby voltage comes from .. replace the missing fet mos (a 3n40c with an 8n60, there was another mosfet stk0765 which had symptoms of overheating on 2 pins (dys) for a 7n60, I read and had similar characteristics, and I still have no results.It is silent, I only have tension until the main filter of the hot earth and that tension reaches the drain of the 8n60

  • 29 days ago

    Avatar de seekude

    When the mosfets fly, the oscillator is almost certainly taken, you must change it. Measure all the components of the hot part, resistors, diodes, transistors, do not be guided by the appearance, measure them with multinetro. The source is repaired disconnected from the main.

  • 29 days ago

    Avatar de seekude

    The other, works with the diagram, this source has no source or standby sub-source.

  • 29 days ago

    Avatar de Jav1990

    If you measured the components with multimeter and observing the diagram, it is not flown, it has overheating marks between those 2 pins, but measuring it outside the plate (diode between dys) is fine, and also performing the shot on the gate measures normally .. I changed it in case that spark affected in something

  • 29 days ago

    Avatar de Jav1990

    All measurements are made with the source disconnected from the other plates .. I measured peripheral components around each fault and did not detect faults, from where the oscillation? And how is the standby voltage generated?

  • 29 days ago

    Avatar de Jav1990

    Sorry for the questions, I am just beginning and I never touch something like that, the sources I reviewed earlier generated the standby and I could locate the 3 sources without problem to find the flaws .. but this I fail to understand at 100x 100 and I would like to achieve it

  • 29 days ago

    Avatar de Jav1990

    I would also like to know if I can do a test with a dvd source that delivers the same output v or cause a problem?

  • 29 days ago

    Avatar de seekude

    In fact, these sources are simpler even if the main voltage does not go to stby, it only uses the 12v generated by the source, the only thing that returns from the main is the pwm pulse train for the backlight and the pwr signal also for the backlight The first thing I try in these sources when I arrive are the schotky diodes of the secondary that are not short, then I check that the feedback is working correctly, once confirmed this there is no other than the problem in the hot part. Here the oscillator and mosfet are almost always compromised.

  • 29 days ago

    Avatar de seekude

    The only thing that can not be tested is the ic pwm, just measure that vcc is not short or with low impedance to gnd, also the rest of the pins, then if in doubt it is replaced, this source carries a ncp1251 as osc.

  • 29 days ago

    Avatar de Jav1990

    Thank you for clarifying these issues that I did not know, I had previously measured whether there was short or low resistance between output and gnd, I measured almost everywhere that I did not cut, in fact I tried to follow all the lines where I had serious doubts, one by one I tried to measure components smd resistors smd capacitors that are not short, (of course I measured each and every one of those that are mounted on the board as well as the state of the diodes) I suspect that integrated since it was the only component that I could not measure and neither I replaced, just check that there is no short between vcc and gnd

  • 29 days ago

    Avatar de Jav1990

    And I followed the connection tracks of this integrated, I saw that it is directly related to the optocoupler, which I had replaced, and try to follow the line of vcc, it is fed through resistors r812, r810, r806 (all 270k) placed in series with 2 resistors that apparently its nomenclature says that they are 0 ohms and are connected in parallel with each other. Measuring voltage with the board connected only to the mains I observe that voltage reaches r806 but taking a reading after r28 and 27 placed in parallel the voltage is 0.le ci ncp1251 is not powered

  • 29 days ago

    Avatar de Jav1990

    Maybe I should extract those 0 ohms resistors to check that they are not open? Anyway I will look for replacement for the ci ncp1251 and comment results. I appreciate your time since learning greetings is of the utmost importance to me!

  • 29 days ago

    Avatar de Jav1990

    The resistors in parallel are of nomenclature r827 and r 828 both specifies that they are 0 ohms