Tienda | Forums | Blogs | ES |
 

Auto chevy C2 suddenly went out and it didn't start anymore

Follow
This post was translated, if you want to see the original version click here
Hello excellent afternoon yesterday when I was driving my car I suddenly turned off it is worth mentioning that it is a chevy c2. I did the rigor check band distribution, spark on the spark plug wires check the oxygen sensor. the valve iac the crankshaft sensor and according to me everything goes well and it seems that no fuel also arrives on the board engine appeared in yellow if anyone can help me please in advance I would appreciate your cooperation


2 Proposed Solutions

SOLUTION ACCEPTED
Hello, and what did you check the timing belt? that is not cut or is not out of point? Do both points match?
  • No brother the check only yesterday physically

  • But it's ok just the detail of the points don't check

  • 29 days ago

    Avatar de Forzos

    Check that you are not out of point to discard that and then tell me

  • Okay

  • That good brother good afternoon I commented finally I managed to start the car but I have a detail connected and disconnected the map and rattling the engine and the yellow warning is still on

  • 29 days ago

    Avatar de Forzos

    Hi, how did it turn on? The engine (amairllo icon) must be scanned to know which sensor is the one that is failing, since the Chevy have been several ... with the scan you will know exactly which one is causing the problem

  • If friend told you about the car, he turned on a jingle, check the map sensor was disconnected and when the engine was switched on, the engine was turned on but the engine did not start and I disconnected the map and started
    besides the smell of gasoline is perceived in the exhaust

  • And the jingle bro continues

  • 29 days ago

    Avatar de Forzos

    Yes, it can be the map. It may be another sensor, I reiterate that to know exactly which one it is or which one it is, it must be scanned.

  • Ok, I'm just going to try another chevy's bad and if it continues, it fails, I will scan it and tell you, brother, thank you

  • How about good brother already checking my car check the coil and I have no spark in cylinder 2 and 3

  • 29 days ago

    Avatar de Forzos

    Hello, check that the coil's current arrives if it arrives, the problem is the coil

  • OK brother

  • Good brother, I told you today I tried another coil and the fault persisted, it occurred to me to move the connector a bit and it normalizes in motor so it is the connector that has false contact what I do not understand is why it turned off and I did not want to start, I will change it and I'll see how it works

  • In fact until the warning light went out

  • 29 days ago

    Avatar de Forzos

    Hello, if it went off when moving the card, I stop sending the spark to the combustion chamber, it is logical, without spark there is no exploration without exploration the engine does not work. Review the file and change it if necessary

  • OK brother

  • Brother, I told you, I changed the harness and started the car well

  • 29 days ago

    Avatar de Forzos

    Perfect, rate the answer as "solved" so another person can find it quickly and maybe your experience will help.

  • Ok brother thanks for the tips

If the engine fault appears in yellow, you will have to check several probes and the particulate filter as well as the catalyst.
  • 29 days ago

    Avatar de celentauro

    As an accepted solution, it would have to be mine and not the one with an out of point belt?