Tienda | Foros | Blogs | EN |
 

Fuente switching LG se cae la tension cuando le exijo corriente

Seguir
Hola gente, hace tiempo que estoy registrado pero esta es mi primera consulta.
Tengo una fuente switching LG de aire acondicionado de equipos grandes, tiene 3 transformadores y varias salidas de 5, 12 y 15v, con corrientes distintas que van de 1 a 3 amper. En esas salidas se usa reguladores kia 78r05, 278r12, 378r15 (lleva varios reguladores de este tipo). Una salida de 15v / 2a lo solucione que no entregaba la tension correspondiente. Soy nuevo en esto de las switching, si bien lei la teoria tengo algunas dudas.
El problema que tengo ahora es que en las salidas de 12 y 15v, cuando le exijo corriente a los estos reguladores (con la salida de 5v funciona correctamente) con la resistencia de carga electronica estas se caen. Lleva el STR-W6052S, para sacarme las dudas le puse uno nuevo y es lo mismo, el optoacoplador se lo cambie y sigue igual. Al optoacoplador medi las tensiones y cambia segun la carga, funciona bien. Lleva un termistor NTC, lo medi y da bien, el puente lo saque y da bien, repase las soldaduras de la parte caliente y las del trafo. Lo que me llama la atencion es que cuando le exijo corriente en la salida de 15v (es la que estoy midiendo) la tension de 315v cae a 309 volts. Es normal? Segun mi conocimiento no se deberia mover. Que se les ocurre que pueda ser?


2 Soluciones propuestas

eso es sistoma que sencillamente le estas exigiendo mas de lo que realmente te puede dar, es decir esos reguladores son para 1 amperio  o en algunos casos de 2 amperios, si tu le exiges mas, sencillamente el voltaje cae mas de lo normal y se pueden RECALENTAR, o en algunos casos quemarse.  creo le estas metiendo una CARGA  muy grande que la fuente no puede sostener en el tiempo, ademas estas fuentes no trabajan como las lineales en la eficacia de entrega de AMPERAJE, en este caso los transformadores normales tienen esa ventaja. ya esa falla me ha sucedido en simples fuentes de 5v es decir cargadores de pilas de celular, saludos
creo le estas metiendo una CARGA  muy grande que la fuente no puede sostener en el tiempo, ademas estas fuentes no trabajan como las lineales en la eficacia de entrega de AMPERAJE, en este caso los transformadores normales tienen esa ventaja. ya esa falla me ha sucedido en simples fuentes de 5v es decir cargadores de pilas de celular, my ip birthday wishes tneb